TL-WDR3600 - not working - research shows it may be corrupted - Help please

TL-WDR3600 - not working - research shows it may be corrupted - Help please
TL-WDR3600 - not working - research shows it may be corrupted - Help please
2018-06-22 04:47:30
Model :

Hardware Version :

Firmware Version :

ISP :

I just bought this a few weeks ago, online, from ebay. Said it was like new only used for a few months.

I got it and it does not work, but everything comes on. I tried everything, even going directly to the IP Address: 192.168.0.1 and I've tried others.

I read somewhere, online that it may be "Bricked" - I don't know what that means.

The person I got it from said they did do a software update of the firmware, and they did have a power brownout, during it, but they said the lights
only flashed off and back on, but they did not try to use it, because they had already started using their new router they just purchased.

So, how do I fix this?
If someone has a step by step on what I can do, I'll do it, just needs to be step by step, because I cannot follow something convoluted or that has tons and tons of stuff to filter through to figure it out.

Please help.
-Richard
0
0
#1
Options
1 Reply
Re:TL-WDR3600 - not working - research shows it may be corrupted - Help please
2018-06-22 16:35:41
Generally speaking, the power can't be cut off during the upgrade.
It seems the router is faulty before you get it.

Anyway, you can still have a try.
Press reset button for 15s to hard reset it firstly.
after that, power if off and on to restart it.
Then, you can refer to this instruction from tp-link offical website.
https://www.tp-link.com/us/faq-1482.html
Good luck.
0
0
#2
Options