Using my new TL-WA801ND as Repeater/Bridge..

Using my new TL-WA801ND as Repeater/Bridge..
Using my new TL-WA801ND as Repeater/Bridge..
2018-08-04 09:34:47
Model : TL-WA801ND

Hardware Version : Please see photo below
Firmware Version : Please see photo below

ISP : White?

..but having trouble understanding instructions.

My apartment building has free wifi for all tenants, but the wifi does not reach my bedroom, or kitchen area. So I bought the TP-Link. When I do a speed test in the area I can get the Wifi, it is either about 1.0 mbps download, or at other times, I've gotten up to 20 mbps.

I followed the instruction for "Repeater/Bridge Mode, but wasn't able to connect to tplinkap.net so I hooked up the ethernet after disconnecting from the wifi signal (as directed)
. Then the page for the tplink came right up and it showed my Wifi IP, etc. So I did the Quick Setup, but am not able to disconnect the ethernet cable. I am hoping I don't need to use that but I am really confused.

The Host AP is the router that the apartments are providing is that correct?

I am sorry I am really not savvy to using this sort of setup. I'm sure someone will need further info to help me. Please just tell me what you need to know and I will provide all I can:)

Thank you in advance for any help/feedback,

Denise


0
0
#1
Options
1 Reply
Re:Using my new TL-WA801ND as Repeater/Bridge..
2018-08-05 03:50:25

denise52 wrote

Model : TL-WA801ND

Hardware Version : Please see photo below
Firmware Version : Please see photo below

ISP : White?

..but having trouble understanding instructions.

My apartment building has free wifi for all tenants, but the wifi does not reach my bedroom, or kitchen area. So I bought the TP-Link. When I do a speed test in the area I can get the Wifi, it is either about 1.0 mbps download, or at other times, I've gotten up to 20 mbps.

I followed the instruction for "Repeater/Bridge Mode, but wasn't able to connect to tplinkap.net so I hooked up the ethernet after disconnecting from the wifi signal (as directed)
. Then the page for the tplink came right up and it showed my Wifi IP, etc. So I did the Quick Setup, but am not able to disconnect the ethernet cable. I am hoping I don't need to use that but I am really confused.

The Host AP is the router that the apartments are providing is that correct?

I am sorry I am really not savvy to using this sort of setup. I'm sure someone will need further info to help me. Please just tell me what you need to know and I will provide all I can:)

Thank you in advance for any help/feedback,

Denise




I got this. I have it working now, and my speeds have gone from 1-10 mbps up to 45, and even as high as 50. I'm keeping the repeater hardwired with an ethernet right now, to my laptop which I leave in one place anyway. I am getting my TV with Roku 2 device, working just great as well. My tablet and Kindle reader are also running fine now.

I am going to experiment and see if I can figure out how to use the TP-Link without having to use the Ethernet. Any suggestions more than welcome, Denise
0
0
#2
Options