TL-WPA8630P KIT firmware (USA) confusion

TL-WPA8630P KIT firmware (USA) confusion
TL-WPA8630P KIT firmware (USA) confusion
2018-08-21 03:59:38
Model :

Hardware Version :

Firmware Version :

ISP :

I have 2 TL-WPA8630 P kits (V1 as that is the only one sold in the USA). They were bought at the same time and after some work the units all talk with each other. At the time I installed them I updated the firmware on the main unit (the one hooked up to router) via cable (per instructions) using the web interface. It seemed to go well. When I check using the web interface it says that it was updated to the correct version. I did not do this on the other units as the web interface said it was updated and still does. When I use tpPLC it is very different. Each unit is running different firmwares. So here are my questions.

1. If you do a web interface update do you need to flash each unit individually or does the main unit flash all of them? ( TL-WPA8630P(US)_V1_170405(AP))

2. The tpPLC software shows completely different information than the web based *.bin file. What should I believe?

3. Since all the units are running different firmware according to tpPLC is that a problem?

4. Where do I find the NVM/PIB files.

I guess I am looking for the definitive firmware update guide as the stuff on the TP-link formal website does not address individual units

I wanted to do this as on occasions I get network drop outs that I never got with my old Trendnet powerline units. My hope was that unified firmware would solve the issue.


THANKS
0
0
#1
Options