Archer C8 v3 Status Page not populated

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C8 v3 Status Page not populated

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C8 v3 Status Page not populated
Archer C8 v3 Status Page not populated
2018-08-25 03:13:51
Model :

Hardware Version :

Firmware Version :

ISP :

When I first set up the router it was Firmware 1.0.
The status page was populated.

After upgrading the Firmware to version 1.0.1 then 1.1.1
the status page fields are blank.

Has anyone seen or solved this issue? :confused:

Thanks



  0      
  0      
#1
Options
2 Reply
Re:Archer C8 v3 Status Page not populated
2018-08-28 15:32:42
Try to clean the web browser cache, and change to another browser like Firefox, then login.
Or try to reset the router, it shoud work.
  0  
  0  
#2
Options
Re:Archer C8 v3 Status Page not populated
2018-08-30 02:27:48
TP-LINK support advised reset to factory defaults and check for fields populating. I tried the Factory Restore button in the Advanced Settings/System Tools/Backup & Restore page. The router login page never displayed. I then held the reset button on the back of router and after some time the login page displayed, the fields were populated and remained until later when a configuration change required a reboot. After that the fields were missing again. I have reported this to the support person and requested the firmware team to investigate. Will advise if there are more updates. I also discovered the status
page is a snapshot as the cpu and memory fields do not update unless the web page is refreshed. Flushing the browser cache did not help. I do not use cache on the browser any way, so it probably would not have helped for me. That is all for now.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 455

Replies: 2

Related Articles