Archer A7 Speed is incredibly slow

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Archer A7 Speed is incredibly slow
2019-12-04 19:41:14

@jas00 

 

I'm really glad you're getting those speeds now.  I had been so frustrated by the C8  I was about to pitch it, but my inner cheapskate made me put it through all that torture I mentioned above, and it paid off.

 

One odd other effect I noticed-  my computer ethernet to ethernet speeds got much better.  Where before I might have gotten 30 or 40 mbits box to box, most file xfers from computer to computer are moving along at 100 mbits or so.  I had never noticed that before (duh!)

 

Steve

  0  
  0  
#22
Options
Re:Archer A7 Speed is incredibly slow
2019-12-04 19:48:47

@StevenRN I'll have to try that - very interesting

  0  
  0  
#23
Options
Re:Archer A7 Speed is incredibly slow
2019-12-04 21:33:55

@jas00 

 

100-200 mbps is what my spectrum connection is after restart.  I'm just trying to overcome the issue of it slowing down after a few hours of use.  It slows down to about 25-40mbps.  I restart the router and it will speed back up.  I disabled the ipv6 to no avail.  I guess I'll try a complete reset and go from their.. Just didn't want to spend hours dealing with it. It's at the point where I'm restarting a couple of times/daily so it's probably worth it at this point.  Frustrating.

  0  
  0  
#24
Options
Re:Archer A7 Speed is incredibly slow
2019-12-04 21:57:19

@dmitch. Try disabling NAT boost?

  0  
  0  
#25
Options
Re:Archer A7 Speed is incredibly slow
2019-12-11 22:35:37 - last edited 2019-12-11 22:41:51

@StevenRN I followed your steps exactly (along with disabling ipv6) on the a7 and it worked!! Thank you and that is so strange. One question though, I do not see a setting for the NAT Boost, only the AGC under the NAT Forwarding section. Do you know if NAT Boost is on the a7? 

 

@jas00 I also turned off ipv6 and that combo along with what @StevenRN suggested worked.

 

Thanks folks!

  1  
  1  
#26
Options
Re:Archer A7 Speed is incredibly slow
2019-12-11 22:50:45

@livewirefilms 

 

NAT Boost is at Advanced:System Tools:System Parameters.  About 3/4 of the way down is NAT.

  0  
  0  
#27
Options
Re:Archer A7 Speed is incredibly slow
2019-12-15 02:20:40

@livewirefilms I'm really happy to hear this worked for you too; it was making me tear my hair out.

 

This is kind of funny, but I got an inspiration to turn everything off, set it, then turn on the features I wanted again from a really strange experience as a parent.

 

My new baby son was bawling his brains out one day, and nothing helped.  Food, comfort, rocking, singing, diaper change- no effect.

 

So, I decided to start from scratch.  I laid him on a changing table and took everything off him.  Lo and behold, in his little onesie outfit, there was a bitty feather from a pillow stuck in the fabric, and the sharp end was poking him in the back.  Ow.

 

He totally rebooted into baby 2.0, and was a happy camper all day.

 

So, of course, I totally undressed my router and put back only what it needed. ;-)    Lo and behold... it's been a happy well-behaved C8 ever since.  Glad it worked on your A7!

 

Funny how you learn in one place then apply in another... ;-)

 

Steve

  0  
  0  
#28
Options
Re:Archer A7 Speed is incredibly slow
2019-12-17 06:54:39

@Madkicker update software .

  0  
  0  
#29
Options
Re:Archer A7 Speed is incredibly slow
2020-01-18 00:52:39

@K9s Me to speed problem...please someone find a fix for this.  I am also on latest firmware A7 v5. 

  0  
  0  
#30
Options
Re:Archer A7 Speed is incredibly slow
2020-01-28 14:26:43

i am unable to open my website www.therecipespk.com/ using my internet connection but when i used mobile data it is workong perfectly.

  0  
  0  
#31
Options
Related Articles