Speedtest not working after firmware update

Speedtest not working after firmware update
Speedtest not working after firmware update
2019-02-13 23:57:17

Just set up deco m9plus ver1.1 and all worked well as far as operating. Speedtest showed 456mps down 24 up through ethernet on pc. I was only getting 250 or so down and 22 up through speedtest on G6 phone. Updated firmware and then speedtest worked through wifi but instantly shuts down and has random error codes when tested through ethernet. And as I typed this the app lost all connection to deco network. Says there is a problem with the cloud service. My orbi had less issues. Any thoughts?

0
0
#1
Options
4 Reply
Re:Speedtest not working after firmware update
2019-02-14 00:18:18

@Tbass If you had just did a firmware update, the Deco units will all reboot so you will lose all connection momentairly. If after several minutes you still can not connect to the Deco units, look at the LED lights of the devices. If they are red, the modem is likely not providing a internet connection to the Deco units, reboot just the modem and the LED lights should turn back to normal (green).

0
0
#2
Options
Re:Re:Speedtest not working after firmware update
2019-02-14 00:43:59
I uninstalled the deco app and reinstalled it. That is the only thing that got me back in touch with the cloud. The whole time it was down the deco nodes were still providing wifi. 150mps slower than the ethernet speeds. 450mps wired vs 290mps wifi. Tested at several distances.
0
0
#3
Options
Re:Speedtest not working after firmware update
2019-02-14 00:47:13 - last edited 2019-02-14 00:50:30

Speedtest still giving me an instant crash report error on pc and shutting down. Test works fine on wifi. Only started this after firmware update. Updated to 1.2.4 Build 20181206 Rel. 47778

 

Itook the speedtest via ethernet from my modem and no crash. This is something in the new update. I can return this deco no problem.Bugg laden firmware is bull

 

 

 

 

 

 

--t.

0
0
#4
Options
Re:Re:Speedtest not working after firmware update
2019-02-14 01:37:54

@Tbass If you would like, you can shoot a email to our support team so they can look into your issue further: ussupportteam@tp-link.com

0
0
#5
Options