Deco APP on android won't show any of my networks!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco APP on android won't show any of my networks!
Deco APP on android won't show any of my networks!
2019-08-09 21:15:14 - last edited 2019-08-09 21:16:20
Model: Deco M5
Hardware Version:
Firmware Version:

Starting about 2 days ago, on android the app will not show any of the wifi networks I control.  I have uninstalled/reinstalled the app, installed the app on 2 different phone with the same result.  But if I put the app on an IOS device everything is fine.

 

Any suggestions?

 

Thanks,

 

David

0
0
#1
Options
5 Reply
Re:Deco APP on android won't show any of my networks!
2019-08-12 17:14:36

@Fistacuffs 

 

When you tap on the top left menu bar do you have the same name and email shown as you do on the iOS?

 

What is the model of the two Android phones, and version, build the Kasa App is runnign on those?

0
0
#2
Options
Re:Re:Deco APP on android won't show any of my networks!
2019-08-12 20:59:42

It does show the same account on all devices.

 

I have tried on a Samsung Galaxy s9+, another s9+, and a Motorola Z3 Play.

 

The app is the current one on google play store, 1.9.4

0
0
#3
Options
Re:Deco APP on android won't show any of my networks!
2019-08-14 21:01:32

Any ideas?  I have about 30 networks that I monitor for customers from my phone that I can't access right now.

0
0
#4
Options
Re:Deco APP on android won't show any of my networks!
2019-08-16 19:43:27

@Fistacuffs 

 

Sounds like all the networks became unbound. We can look into that in the back end to see why all the Deco networks are not associated with your email.

 

Please send me a direct message with the email that you have registered for all Deco networks or bound to.

0
0
#5
Options
Re:Deco APP on android won't show any of my networks!
2020-03-30 22:11:42

@Fistacuffs Did you ever figure this out?  Mine is doing the same thing.  I can't see my networks and I know they are working. 

0
0
#6
Options