Issue with WiFi when setting up smart bulb

Issue with WiFi when setting up smart bulb
Issue with WiFi when setting up smart bulb
2019-09-23 01:47:43

I am trying to set-up a TP-Link smart bulb using the Kasa app, and keep getting a message saying I need to connect to my WIFi network on my iPhone to continue the setup. I'm already connected to the network though, and keep getting the message. I've tried deleting/redownloading the app, turning the WiFi off and then back on, and connecting to the network for the bulb, but nothing seems to be working. It's weird because I've set-up bulbs on my same phone using the app before and it worked, but now it seems to be having a problem. Any tips or tricks to fix this? Thanks! 

0
0
#1
Options
10 Replies
Re:Issue with WiFi when setting up smart bulb
2019-09-24 19:23:36

@ry1206an 

 

Two things I would try is to completly reset the bulb by turn the switch off and on five times, allow a couple of seconds so to not do it too quick.

 

If that does not work, see if you can grab another phone. 

 

Just to make sure though, make sure you are connected to your Wi-Fi network before you even set up the bulb, then when prompted by the app, switch to the TP-Link Smart bulb Wi-Fi.

0
0
#2
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-05 13:33:36

@Tony @ry1206an 

 

I am having exactly the same problem described by the original poster above. 

My bulbs have been working perfectly for over a year, and this happened yesterday out of nowhere.  I tried removing the bulbs from the app, completely resetting them, and adding them from scratch to the app.  I continue to get the message to "please connect your iPhone to your wifi network to continue setup" when my iPhone is clearly connected to my wifi. Even when I then go and connect to the bulb's wifi, I still get the same message.

 

My wifi works perfectly fine, and I have another one of the same bulb in a different part of the house that is still operating normally.

 

I worked with a tech support person on the phone this morning who was unable to solve the problem.  

 

Any ideas would be very much appreciated!  Thank you!

0
0
#3
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-07 19:41:44 - last edited 2019-10-07 21:28:51

Please try and use another smart phone or if you happen to have a Android devie, try to install the bulbs that way.

 

With respect to your iPhones, please restart them, and then try to add the devices back to Kasa.

0
0
#4
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-10 16:24:04 - last edited 2019-10-10 16:24:48

I have the exact same issue. I'm trying to add 2 new LB200 bulbs. i get the flashing lights, but when it comes time for my Android's Kasa app to detect the TP-link wifi, it fails and says "Unable to connect." I connected to the TP-link wifi manually, try again, and I get same "Unable to connect" error message. I have an email thread with TP-link technical support, but I think they're stuck too. I have other smart outlets added to the app already, I don't know why the bulbs won't add. I've tried using my Pixel phone and Samsung tablet, but no luck. Help!

0
0
#5
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-10 17:06:22

@mmvinnyt 

 

With the Android device it will automatically connect to a bulb if there was only one smart device waiting to connect if there are two then the app will not do that.

 

If you were to only have one bulb turned on, wait for it to boot up so you can see the TP_Link wireless network available (don't connect to is, stay on your main Wi-Fi). Now start Kasa, and install the smart bulb installation.

 

Make sure your phone is not connected to a VPN or in airplane mode.

0
0
#6
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-10 17:19:38

@Tony 

Yes I'm trying to add one bulb at the time; only one bulb is on. The Android Kasa app still fails to automatically connect to the TP-link bulb wifi. I'm not on a VPN or airplane mode when I'm connected to my home wifi.

0
0
#7
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-11 20:18:06

@ry1206an 

 

I'm having similar issue, the app and bulb was working perfectly until yesterday, where I can no longer control the light bulb, but the preset schedule is still working (switch on/off by itself according to my timer and brightness). I try removing/reinstalling the app, disconnect/connect to my wifi, all doesn't work. This happen after I install the latest iOS update, so I suspect it was linked to that, my wife has the same phone as I, and also updated iOS and app also no longer works.

0
0
#8
Options
Re:Issue with WiFi when setting up smart bulb
2019-10-11 20:36:09

@ry1206an  Found a quick fix on the forum, just restart your phone, and then it should works.

0
0
#9
Options
Re:Issue with WiFi when setting up smart bulb
3 weeks ago

@ry1206an 

 

 I figured out the issue and I think there's a problem with the app. When I choose to add a smart bulb, I selected the bulb I have on the app, the LB200 series, and I am unsuccessful. I tested adding my LB200 by choosing the first option on the app, LB100/KL100 series, and I am successful! The app connects and adds the bulb to my list of devices.

2
2
#10
Options
Re:Issue with WiFi when setting up smart bulb
Wednesday - last edited Wednesday

I am having the same problem ... using the latest version of the Kasa app and IOS 13.2

 

Solved after powering off anf on the iPhone twice. Please fix the Kasa app. This is an app quality problem.

0
0
#11
Options