Archer C4000 router not showing any firewall logs.

Archer C4000 router not showing any firewall logs.
Archer C4000 router not showing any firewall logs.
a week ago
Model: Archer C4000
Hardware Version: V2
Firmware Version: 1.0.3 Build 20180322 rel.2657(5553)

My ArcherC4000 v2.0 is not showing any firewall or block traffic logs. Only logs I see is device logs (Like LED on and off which is mostly information logs) Is there a way to fix this issue ?

 

I have used wrong credentials to log in and it blocked me but I am not able to see that in logs too. 

 

Model: ArcherC4000 v2.0

Firmware Version: 1.0.3 Build 20180322 rel.2657(5553) 

0
0
#1
Options
8 Replies
Re:Archer C4000 router not showing any firewall logs.
a week ago

@K9s 

 

Hope they fix that, the A20 which is similar has the same problem.

 

Only way I could see any Trend Micro actions was to open Security and look at HISTORY. Saw this there, but not much info that was useful. All it told me there was the site and it considered it Phishing. However it was a real site I go to often? Did NOT appear in the log.

1
1
#2
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago

@IrvSp 

 

Open security means turn off firewall ?. Please let me know so I can try and update my finding. 

0
0
#3
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago

@K9s 

 

No, in the GUI, use ADVANCED and then SECURITY, and it seems I forgot to say ANITVIRUS, the HISTORY link.

 

This is the emulator I just looked at:

 

https://emulator.tp-link.com/webpages_C4000v2_new/index.html

 

 

On my A20 I see one 'problem' it found.

 

Think it was e-mail I guess? Don't know where it went or if to Quarantine, how to recover it. I get e-mail from there whenever I put gas in the car, and have gotten many of them already. Suspect it might have been some 'advertising' or notice I should make x refills to get to the next level? It, whatever it is, is GONE.. and again, I never got notice what happened or to look here.

0
0
#5
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago
I will try to disable it on my router and update what I find.. I am also thinking to simulate attack using Raspberry Pi to see if I see any logs. In your case it makes no sense to show alerts when service is disable...
0
0
#6
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago

@K9s 

 

You have it wrong, mine is NOT disabled. The first screen capture is from the EMULATOR for your router. I just marked how to find it on your router GUI. I didn't bother to change the protection settings on the emulator. The 2nd screen capture is WHAT my HISTORY is... USELESS, I can't do a think with it, doesn't tell me much ohter that where it came from and what it THOUGHT it was. No indication what it did... and I hope it didn't reject it so it gets back to where it was sent and they remove my e-mail address...

 

No log entry, no way to actually see what it was, and no way to retore it, bummer.

0
0
#7
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago
So I had emailed support regarding this issue and the response was "Thank you for your feedback and I will give your feedback to senior engineer and R&D department." :-(
0
0
#8
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago
I had disable all firewall and Antivirus features on my router for 24 hours not a single log under Antivirus-History or System-log. I also have spare belkin router which I am planning to swap just to see if that is capable of capturing anything.
0
0
#9
Options
Re:Archer C4000 router not showing any firewall logs.
a week ago

@K9s 

 

With it disabled you would see any notices, either on the History or the log. I think the LOG is not for end-users, mostly internal router loging of router services.

 

The AV and F/W have to be enable in order to have anything that should happen put into the log. That is the only place it seems that some activity will be 'logged'.

0
0
#10
Options