TL-PA7020P not going at 1Gbps link speed

TL-PA7020P not going at 1Gbps link speed
TL-PA7020P not going at 1Gbps link speed
2019-11-03 22:09:38
Model: TL-PA7020P-KITx
Hardware Version: V3
Firmware Version: 3.2.4_702113_170628_903

Hi,

I just purchase TL-PA7020P CPL to extend my 1Gbps connection to my bedroom where i use my Desktop PC but, sadly they are neither reaching 1Gbps link speed and/or my internet speed (I have ~800Mbps Download and ~200 to 300Mbps Upload speed comming from my fiber connection to my internet box). And this is even the case if i put them close to each other in the same room without anything plugged to their power outlet (although when i do it this way TPLink utility software say that link speed is ~500Mbps).

For information, both PCs that i test the connection with have 1Gb ethernet port and the one my CPL is plugged to  in my internet box is also 1Gb ethernet port.

 I really hope someone can help my and that it's just a problem of configuration on my side and not on the hardware that TP-Link have developped.

0
0
#1
Options
1 Reply
Re:TL-PA7020P not going at 1Gbps link speed
2019-11-04 21:40:07

@IENIEN77,

 

Powerline data transfer rates will vary due to network environment variables including, but not limited to:

 

Distance between adapters, network traffic, noise on electrical wires, building material and construction, quality of electrical installation and other adverse conditions.

 

For optimal results, please ensure both Powerline adapters are plugged directly into wall outlets - no surge protectors or power strips as these will directly interfere with the connection. We recommend following the suggestions outlined in our FAQ here to help optimize the performance of your Powerline connection: http://www.tp-link.com/us/faq-409.html

0
0
#2
Options