How to disable QOS on tp-link AX6000

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How to disable QOS on tp-link AX6000
How to disable QOS on tp-link AX6000
2019-11-27 08:09:00
Model: Archer AX6000  
Hardware Version: V1
Firmware Version: 1.0.6

Hello there I can't seem to disable QOS on my tp link ax 6000. I tried going into the advance tab but no luck. There does not seem to be an off switch. The reason I want to do this is because I have Gigabit internet up and down and the router cuts my upload from 900mbps to 400-550mbps and 880 download to 6-750mbps

 

Im the only one on the network that does any real work like uploading to YouTube while everyone else only consumes video content. No one on my network has had any problems with video buffering on the isp router with QOS off. I'd sure hope they will allow me to disable it with a future firmware update but I'm considering switching router to an asus as I'm within my 30 day window. 
 

thanks all

2
2
#1
Options
3 Reply
Re:How to disable QOS on tp-link AX6000
2019-11-27 16:24:38

@Grease 

 

There is not a shut off switch, what you would do is set the category to standard. If you are seeing reduced speed, set your computer to high priority. Make sure the total speed on the upper portion has the max speed available for your internet connection.

0
0
#2
Options
Re:How to disable QOS on tp-link AX6000
2019-12-14 22:30:00 - last edited 2019-12-14 22:32:38

Small office with 5 PCs all performing basic website activities and low performance requirements. SAME ISSUE -- QoS throttles random connections (both wired and wireless) causing very bad internet speeds as low as 5Mbps. Resolves via reboot but reoccurs within a 24hr period while QoS re-categorizes PC activity. Replace TPLINK AX6000 router with older NETGEAR AC1900/R7000 temporarily worked fine. This confirmed it is the TP-LINK AX6000 router and embedded auto-QoS is highly suspect. Tried to Telnet/SSH but no option to disable. Even blew away router config a few times, set device priority to standard, ensured all defaults were set, etc. but no luck. Only way to be sure is for TP-LINK to allow QoS to be disabled like 99% of the routers available today. I will need to move to NETGEAR where QoS options can be disabled by the user. Great hardware but major software development fail..

0
0
#3
Options
Re:How to disable QOS on tp-link AX6000
2020-01-15 09:17:03 - last edited 2020-01-15 09:18:28

@ChrisVPN I was seeing similar behavior on my Archer AX6000 as well.  For me it turned out to be some issue with IPv6 and wasn't actually the QOS function messing things up.  I'm not sure you have IPv6 on but if you do and can test with it off give it a shot and see if it helps.  I was also having issues with random devices having DNS routing issues with IPv6 on so I tried CloudFire and it still had issues leading me to believe it is a firmware issue. My ISP doesn't publish their recommended IPv6 settings so I may one day contact them to see if maybe I had it setup incorrectly.  With standard IPv4 settings I have zero issues with the router but I'd prefer if I could get IPv6 sorted.

0
0
#4
Options