TP-Link USB Bluetooth Adapter UB400. Hide or disable audio player pop-up?

TP-Link USB Bluetooth Adapter UB400. Hide or disable audio player pop-up?
TP-Link USB Bluetooth Adapter UB400. Hide or disable audio player pop-up?
2019-12-27 06:42:46 - last edited 2019-12-31 19:06:10
Model: Adapter
Hardware Version:
Firmware Version:

I recently bought the TP-Link USB Bluetooth Adapter, UB400. Using it with Windows 7 (with the TP-Link driver) on a Dell USFF Optiplex 7010. It works nicely with my LG G6 phone as well as my Mac Mini for transferring and receiving files. I’m not using this for audio at all.

 

Every time I transfer a file to the Dell using the UB400, an audio player pops up. Is there a way to disable or hide this player, as I never use it and it’s just another window I constantly need to close.

 

Thanks

John

 

0
0
#1
Options
1 Accepted Solution
Re:TP-Link USB Bluetooth Adapter UB400. Hide or disable audio player pop-up?-Solution
2019-12-27 07:06:46 - last edited 2019-12-31 19:06:10

I think I have the solution, just set autoplay in the "Default Programs > Change Autoplay Settings > Take No Actions". I'm sure lots of folks already know this... I didn't and maybe someone else can use this too.

Best Solution
0
0
#2
Options
1 Reply
Re:TP-Link USB Bluetooth Adapter UB400. Hide or disable audio player pop-up?-Solution
2019-12-27 07:06:46 - last edited 2019-12-31 19:06:10

I think I have the solution, just set autoplay in the "Default Programs > Change Autoplay Settings > Take No Actions". I'm sure lots of folks already know this... I didn't and maybe someone else can use this too.

Best Solution
0
0
#2
Options