Host Connection

Host Connection
Host Connection
2020-02-23 00:14:56
Model: TL-WA855RE
Hardware Version: V4
Firmware Version: 1.0.0

This unit was originally installed using the Tether App.

Worked fine for 3 months.

Then failed.

Now I cannot setup with Tether App or using WPS.

I am about 3 feet away from host router and still no connect LED.

Called TP-Link phone support who walked me through all setup modes but failed to solve problem.

I can connect my PC to host OK.

Is this device "done for" and ready to trash?

 

Thanks

0
0
#1
Options
3 Reply
Re:Host Connection
2020-02-26 15:48:58

@sadeyes 

 

Make sure extender is not connecting from a incorrect password.

 

Get your smart phone, and forget the Wi-Fi network you are trying to connect the extender to, now connect back so you are prompted for the password, enter the same password you put for the extender when setting it up in the Tether app.

 

0
0
#2
Options
Re:Host Connection
2020-02-26 17:35:18

@Tony 

Hi, Thanks for the response.

It turns out my ISP did something to my host router that caused this problem.

It affected my wireless printer as well.

They had a system outage in my area and when that was resumed all was well again.

Printer back and the TP-Link extender back.

I'll never know what actually happened.

I do know my WiFi channel within the 2.4 Ghz band had change and then changed back.

All is well now. Thanks for the contact.

0
0
#3
Options
Re:Host Connection
2020-02-26 22:34:29

@sadeyes 

 

Wow, that is very odd.

 

Thanks for the update though!

0
0
#4
Options