RE650/AC2600 causes my router to 'reset' once or twice a day

RE650/AC2600 causes my router to 'reset' once or twice a day
RE650/AC2600 causes my router to 'reset' once or twice a day
2020-02-25 22:36:22 - last edited 2020-05-18 18:34:21
Model: RE650
Hardware Version: V1
Firmware Version: 1.0.6 Build 20180719 Rel. 36926

My router is a FIOS Quantum Gateway (FIOS-G1100). I have both 2.4G and 5G enabled on it. I have one outdoor camera which has trouble staying connected to the router on either band. So I thought I would try a range extender. I bought an RE650/AC2600 and got everything up an running. The outdoor camera is able to connect through the RE650.

 

But the problem is that when the RE650 is plugged in, my router resets once or twice a day, so it'll drop out for about 5 minutes or so. By 'reset' I mean that all devices which are connected through the WiFi lose their network connection, the WiFi light on the router turns off and the power/internet (globe) light starts blinking like it's restarting. Then a couple minutes later the router comes back up and with it the WiFi does as well.

 

I've tried the RE650 in a few different configurations. I've tried giving it a different SSID than my main Wifi. I've tried it with the same SSID as my WiFi. I've tried with only the 2.4G enabled on the extender. None of those seem to help. So for the past week or two the I've unplugged the RE650 and my router has been fine.

 

In order to get the hardware and firmware versions of my extender I just plugged it in. And within a minute it took down my router. Router is back up now.

 

So does anyone know a solution to this problem? Are there any settings on my router or extender which might fix this?

 

 

2020-03-17 UPDATE: Adding my solution here so you don't have to search through the whole thread.

 

As @Carl suggested, I've enabled only 5G band from extender to router/host and enabled only 2.4G band on the extended network. No router resets for the week after I made this change.

 

 

2020-05-18 UPDATE 2: After working fine for a couple of months my router once again started resetting about 2 weeks ago. It reset at least 3 times in 2 days. I checked the settings on the extender and it was still set to use 5G on one side and 2.4G on the other. I unplugged the extender and the router problem has stopped.

0
0
#1
Options
15 Replies
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-02-26 18:24:08

@NikD63 

 

 

I consulted with our local testing engineers and they stated the issue sounds to be like a bug in the Gateway's firmware.  What is likely happening is the packets from the extender is hitting the breakpoint threshold for the gateway and its causing it to drop.  They recommed two things.   One you can try High Speed mode, where only one band connects to the router and the other to the client devices.  or Contact the ISP and report the issue to them so they can troubleshoot their device.  

 

 

0
0
#2
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-02-27 13:33:02 - last edited 2020-02-27 14:25:52

@Carl , where can I find the setting for 'High Speed mode'? I couldn't find it in the Tether app.

 

0
0
#3
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-03-04 20:17:55

Does anyone know where to find the 'High Speed Mode' setting?

0
0
#4
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-03-04 22:53:54

@NikD63 

 

I'm sorry i thought i got back to you on this.  I was informed the RE650 does not support High Speed mode persay, but you can do it manually.  What you have to do is link 1 band, we recommend the 5GHz band to the router and then use the 2.4GHz band to connect to the client devices.  That is what high speed mode does essentially. 

0
0
#5
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-03-05 20:58:21

@Carl,

 

Trying your suggestion now. I've enabled only 5G from extender to router/host and enabled only 2.4G on the extended network. We'll see what happens.

 

BTW, there doesn't appear to be a simple switch in the Tether app to turn off one band (2.4G or 5G) on the host side (between the extender and the router). I had to go through the whole 'Quick Setup' process from the start and then ask it to skip over the 2.4G connection. It would have been nice to have that control rather than doing the whole config from the start.

 

There are switches to turn of either 2.4G or 5G on the extended network side, so that side was easy.

 

 

Also, I notice that there isn't any way to use a different password on the extended network that what is used on the host WiFi, even when the SSIDs are different. I think if the SSIDs between host and extended are different, we should be allowed to also have different passwords.

0
0
#6
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-03-05 23:43:50

@NikD63 

 

 

Yeah your correct there isn't a feature or function that is like that.  That's kind of what the High Speed mode does but on model with out the feature it becomes manual.  And as you pointed pretty much requires the user to run through the setup once again.  

 

For the SSID password.  While you are able to customize the SSID the password is required to stay the same.  I am not 100% sure if this is by design or a limitation of the technology as it is a handicap all of our Range Extenders share. 

0
0
#7
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-03-17 19:44:17

It's been a week now with the new settings and I haven't noticed my router reset even once during that time. So I'm going to call this fixed.

 

2
2
#8
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-03-23 17:41:22

@NikD63 

 

That's great news.  Thanks for the update.

0
0
#9
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-04-18 05:30:53
@Carl I am trying the recommendation in this thread, since I have the exact same configuration and original problem (Host FIOS Router constantly rebooting itself when the extender is plugged In) I haven't tested this long enough to determine if the "manual" High Speed Mode on my RE650/AC2600 is a long term solution. But with my client connection limited to 2.4G is considerably slower. Speedtest (Ookla) reports 60 to 80 Mbps DOWN and 100-150 Mps UP. First UP is faster than DOWN (non-intuitive). Second, i'm used to at least 150 to 250 Mps UP without the extender. I'm not sure I'm happy with this trade-off just for stability... please advise Regards
0
0
#10
Options
Re:RE650/AC2600 causes my router to 'reset' once or twice a day
2020-04-20 18:24:32 - last edited 2020-04-20 18:25:06

while router reboots have stopped, I lose the extended connections periodically. So problem is STILL NOT SOLVED. Anyone from TP-LINK care to chime in - I am close to returning this device (if If can)...

0
0
#11
Options