Deco M9 setup Unable to connect to the internet

Deco M9 setup Unable to connect to the internet
Deco M9 setup Unable to connect to the internet
2020-03-28 09:38:53
Hardware Version: V2
Firmware Version: 1.2.12

This is my first setup on DECO M9 for my house TM unifi network:

 

So i have removed my old Dlink DIR 850L with the new deco m9 plus router and below is the current setup:

 

Huawei HG8240w (MODEM) -> Deco M9 plus (main router)

 

After setting up the wifi name, seems like my Deco won't connect to the internet and error "Unable to connect to the internet" prompted.

 

I can confirmed that my internet is working good as i have tested by replugged in the old router and was able to access the internet. Appreciate your urgent help on the troubleshooting please.

0
0
#1
Options
15 Replies
Re:Deco M9 setup Unable to connect to the internet
2020-03-30 19:56:49 - last edited 2020-08-03 22:02:57

@Mynameisclark 

 

Leave the Deco powered on and connected to the modem. Power down just the modem, and leave it off for several minutes, and then power it up. Once the modem fully boots up, beging the Deco setup.

 

If that still is not working, put your D-Link device back, verify it has intenret, and then look at the WAN settings of the D-Link. Is the WAN set for DHCP or another setting for the connection type?

1
1
#2
Options
Re:Deco M9 setup Unable to connect to the internet
2020-08-03 12:37:55
I seem to be having the same issue. May I know how did you resolve it? It always ends up with the red light, and couldn't connect to the internet. I have changed to my old router and it seemed to be working fine
0
0
#3
Options
Re:Deco M9 setup Unable to connect to the internet
2020-08-03 22:03:38

@Georgea89 

 

The modem may not be recognizing the Deco. Leave the Deco powered on, and only reboot the modem.

0
0
#5
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-11 23:53:16

@Georgea89 I am also having the same issue... anyone get it fixed?

0
0
#6
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-12 01:13:55

@Mynameisclark 

 

I'm having the exact issue. I can create a wifi but then it's unable to connect to the internet. Using a Arris Surfboard SB8200. It's driving me crazy tat I can't figure this out....

I tried to leave the deco powered on and reset the modem but that didn't work...

0
0
#7
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-12 22:40:07

@sofasonics I am also using sb8200 let's keep eachother updated if we figure anything out.

0
0
#8
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-13 00:20:35

@sofasonics ok so this sounds dumb... I tried using different decos but never tried switching the power supply cord. After switching the power supply cord, it worked perfectly. Now just have to get a new cord so we will see how big of a hassle that is.

 

0
0
#9
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-14 12:25:43

@Nickbl Glad it's working for you!! I got mine figure out too. I released and renewed the IP and the second I hit enter, the light turned green and it worked!

 

0
0
#10
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-15 01:58:43

Same thing happened here. Had to delete and set my network back up from scratch. My old $30 Netgear router ran for literal years on end with no issue and of course as soon as I blow hundreds of dollars on this system, it can't make it two weeks without wiping out. Starting to understand why Deco has gotten has such a consistently lukewarm response everywhere online.

0
0
#11
Options
Re:Deco M9 setup Unable to connect to the internet
2020-09-21 14:29:54

@Mynameisclark the message show unable to connect to Internet.

Contact your ISP to make sure the internet service is working normally.

 

I have called my ISP unifi they say internet is working

 

I tried to use back the old router but unifi has reset my password so what can  I do?

0
0
#12
Options