DECO App won't show my devices when I login

DECO App won't show my devices when I login
DECO App won't show my devices when I login
2020-03-30 22:25:19
Model: Deco M5
Hardware Version:
Firmware Version:

For some reason when i login to my DECO app it is trying to get me to setup my DECOS. I have already done this and I have 4 of them around my house and they work and i have internet.  It won't even let me login when i am connected to wifi. The only way i am able to login is if i am using the cellular and when I am able to login it does not show my Decos.  What is going on? Any ideas as to why this would all of the sudden do this.  

0
0
#1
Options
4 Reply
Re:DECO App won't show my devices when I login
2020-03-31 17:18:42

@Tiger633 

 

Are you able to test on aonther phone to see if you get the same issue?

 

Have you tried rebooting the main Deco unit, and doing local login again?

0
0
#2
Options
Re:DECO App won't show my devices when I login
2020-04-03 19:30:09

@Tiger633 I tried on another phone and it does the same thing. Also i tried restarting the device and still won't let me see it. 

0
0
#3
Options
Re:DECO App won't show my devices when I login
2020-04-06 13:52:01

@Tiger633 

 

Another user mentioned they factory defaulted their Deco unit, and set it up again to bring the functions back. If possible please try that. If that works, do you recall anything that happened before that started?

0
0
#4
Options
Re:DECO App won't show my devices when I login
2020-09-09 03:08:18

@Tiger633 

 

It happens exactly the same to me, but still not found how to resolve it.

0
0
#5
Options