parental controls no longer being applied to devices as set

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

parental controls no longer being applied to devices as set

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
parental controls no longer being applied to devices as set
parental controls no longer being applied to devices as set
2020-04-02 15:25:59
Model: Archer A10  
Hardware Version: V1
Firmware Version: 1.0.2 0.9.1 v1000.0 Build 190305 Rel.62969n(5553)

I have parental controls with bedtime setup. It used to work, cutting off all internet access for a device at bedtime.

 

But now it no longer does this. I've checked timezones, it's correct. I've checked through the app, the bedtimes are still set.

 

I have scheduled automatic reboots at 5am.

  0      
  0      
#1
Options
2 Reply
Re:parental controls no longer being applied to devices as set
2020-04-02 22:29:12

@Jabrwock 

 

The parental controls work off of the MAC address, just to verify are the ones added in the partal controls the same as the connected device? Might be unlikely but just to make sure.

 

If possible, would you be able to factory default the router, and set up maybe one of the devices for a short time to see if it is even capable of working. Now before you do that, you can back up the configuration so you can then just restore it after testing. (Advanced > System Tools > Backup & Restore).

  0  
  0  
#2
Options
Re:parental controls no longer being applied to devices as set
2020-04-03 14:40:02

I did verify that the MAC addresses listed are the correct ones.

 

I will try a factory reset and restore to see if that has any effect.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 554

Replies: 2

Related Articles