Archer AX20/AX1800 Client List Not Accurate

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX20/AX1800 Client List Not Accurate
Archer AX20/AX1800 Client List Not Accurate
2020-04-14 01:53:57 - last edited 2020-04-14 01:56:05

I just purchased an Archer AX20/AX1800 and have noticed what appears to be a bug in the firmware.  The active client list (on the main page under Network Map -> Clients) does not accurately reflect the clients connected to the device.  I've added 12 different wireless devices and 4 hard wired devices and I'm only seeing about a third listed.  All of the devices are "awake" and not in a low power mode, but they still aren't showing up in the client list.  There doesn't seem to be any rhyme or reason as to why some devices show up but the others do not.

 

The devices are still online and accessing the internet, so I know they are connected to the Archer - the Archer just doesn't reflect them in the client list.

1
1
#1
Options
7 Reply
Re:Archer AX20/AX1800 Client List Not Accurate
2020-04-14 15:24:37

@HazyArc 


If those clients are configured with their own static IP that is likely why, switch the client networking configuration to DHCP so they pull an address from the DHCP. The router should be listen then soon afterward.

 

If all clients are set to DHCP, log into the router and go to Advanced > Network > DHCP Server. Do you see all the clients listed there?

0
0
#2
Options
Re:Archer AX20/AX1800 Client List Not Accurate
2020-04-14 16:09:38

@Tony Thanks for the reply.  I have this device in AP mode as I have an existing router I'm using (with no wireless capabilities), so the TP-Link device is not running DHCP or handing out addresses.

0
0
#3
Options
Re:Archer AX20/AX1800 Client List Not Accurate
2020-04-15 19:47:14 - last edited 2020-04-15 19:47:35

@HazyArc 

 

My apologies. For the clients that are not showing up, are those pulling an IP dynamically or set up with a static IP? Or do you have a case where all client devices are DHCP and some show some do not?

0
0
#4
Options
Re:Archer AX20/AX1800 Client List Not Accurate
2020-04-16 21:16:35

@Tony All of my devices are set to pull an IP address.  I don't have any set statically.

0
0
#5
Options
Re:Archer AX20/AX1800 Client List Not Accurate
2020-04-17 20:42:39

@HazyArc 

 

If you put the AX20 in router mode do all the devices come up to see if the display issue is only happening in AP mode?

0
0
#6
Options
Re:Archer AX20/AX1800 Client List Not Accurate
2020-09-12 22:07:46

Experiencing the exact same issue -- incomplete client list is displayed. In my case, AC20 is in Router mode, three devices use static IP, three devices use DHCP and have a dhcp reservation, and 10 devices use dhcp and don't have an address reservation. In my case, only 6 devices actually display -- these being the devices which sort first based on device name. 

0
0
#7
Options
Re:Archer AX20/AX1800 Client List Not Accurate
2020-09-12 23:04:37

@Gerry_S 

 

don't i feel stupid -- the webpage has a slider within a slider -- so the entire list of connected clients is available to a user who is aware of this slider-within-slider setup

BUT, the sliders are not always visible and both sliders are not always even accessible to the user (depending on size of connected client list and the user's display settings)

not a great setup -- but once one knows what to look for, it's fairly straightforward

1
1
#8
Options