M4 Issues *** Please Help ***

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
M4 Issues *** Please Help ***
M4 Issues *** Please Help ***
2020-04-23 23:30:50
Model: Deco M4
Hardware Version: V1
Firmware Version:

I have two issues I need help with and I'm getting desperate!

 

I have 3 M4 Deco routers. I bought them in Nov. 2019 from Amazon. They worked fine until recently. Here's the issue

 

 

  1. router randomly drops all signals 5-10 times a day and each "drop" is between 2 min and 30 min

 

  • When signal drops, LED on all routers goes solid red. 
  • IP address on device side is correct (meaning the devices do not lose the the IP address)
  • It's NOT the signal coming into the house. I had the ISP (Spectrum) check the signal twice. The signal coming into the house is fine
  • It's NOT the modem. When the signal drops, I can connect to the modem directly and get on the internet. 

 

FIXES SO FAR (all recommended by TP-Link)

  • rebooted routers
  • reset all routers
  • reset and reassigned main router to be slave router
  • set DNS server primary 8.8.8.8
  • set DNS server secondary 1.1.1.1

 

Any suggestions before I play hammer throw and toss these things as far as I can? Customer support painfully unhelpful! 

  

 2. All my Decos are labeled M4R...what's the "R" stand for?

I'm beginning to think it means refurbished. 

  

 

0
0
#1
Options
2 Reply
Re:M4 Issues *** Please Help ***
2020-04-24 17:40:30 - last edited 2020-04-24 17:40:45

@Gr8fulDude 

 

R does not mean refurbished. Given what you tried and the claim is not at fault it sounds like the M4 system is defective. Support should continue to work with you and if  the devices are determined to be defective, they should be able to start the replacement process.

0
0
#2
Options
Re:M4 Issues *** Please Help ***
2020-10-29 11:26:54

@Tony having samenissues and high latency. My unit even deleted my network. Tech support deemed mine defective but charging me to swap out. Smh

0
0
#3
Options