AX1800 slow wi-fi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX1800 slow wi-fi
AX1800 slow wi-fi
2020-04-27 19:16:40
Model: Archer A20
Hardware Version: V1
Firmware Version: 1.0.0 Build 20191129 rel.19396(5553)

Comcast Xfinity Gigabit internet, just upgraded.  Surfboard SB8200 modem with the AX1800 router.  Config screen calls it AX20.  

 

Connected via ethernet port on AX1800 yields speeds 800-1000mbps.  Wi-fi yields 20-200mpbs.  Tried restarting, same results.  Tried multiple devices (laptop, ipad, iphone) same results.  

 

I have searched around and haven't found a clear solution.  Seems to be an obvious issue with the AX1800 since wired speeds and speeds directly connected to my modem are 4-5x faster.

 

 

0
0
#1
Options
4 Reply
Re:AX1800 slow wi-fi
2020-04-28 17:01:34

@vtjoshie 

 

Make sure smart connect is not enabled and speeds are tested on the 5GHz band, not the 2.4GHz. If your wireless clients do not support the AX Wi-Fi, then disable OFDMA, and change the mode that excludes AX in the wireless menu (Advanced > Wireless > Wireless Settings).

0
0
#2
Options
Re:AX1800 slow wi-fi
2020-04-28 17:13:35

@Tony thanks i'll give this a shot.

0
0
#3
Options
Re:AX1800 slow wi-fi
2020-10-31 13:46:20

@

Tony wrote

@vtjoshie 

 

Make sure smart connect is not enabled and speeds are tested on the 5GHz band, not the 2.4GHz. If your wireless clients do not support the AX Wi-Fi, then disable OFDMA, and change the mode that excludes AX in the wireless menu (Advanced > Wireless > Wireless Settings).

Tony 

 

how do I access the smart connect to check if its enabled? I am not electronic savy and there really isn't any instruction material..when I do a speed test through my modem with the ethernet cable connected directly to my computer i get speeds of 460mbps download through my internet provider but when I speed test the router its only allowing 100mbps so our gaming system is lagging terribly when we watch tv.  if one device is running everything works fine. Do I need to connect the ethernet cable to my computer and router and do something to fix this?

 

0
0
#4
Options
Re:AX1800 slow wi-fi
2020-11-05 23:25:04

@ws77 

 

Here is how you would log into the router: https://www.tp-link.com/us/support/faq/1524/

 

Once logged in go to Advanced > Wireless > Wireless Settings.

 

Another area to check is Advanced > QoS, your upload and download may be set to 100 Mbps. 

 

I would also swap the Ethernet cable to test if that may be limiting the speed as well.

0
0
#5
Options