Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC

Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC
Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC
2020-05-20 08:40:51 - last edited 2020-05-21 07:00:18
Hardware Version: V2
Firmware Version: 1.2.5 Build 20190411 rel.52981(4555)

Hi,

 

Bought the c5400 router last week. Very fast router, 17 devices connected and no problems.

But... When I try to connect with my home server the router don't let me through.

Specs:

Windows server 2016

Installed RAS (Remote Access) using VPN L2TP / IPSec

Windows 10 client use the build in Windows VPN connection

 

Internal connection is no problem. Connection from out side is also not a problem when I use DMZ mode but that is not the way to do. 

So what is blocking the connection? Some Ports?

 

I have forward the following ports:

 

I have bound DDNS to my ISP IP Address

 

L2TP is enabled.

 

Kind regards,

Dante

 

0
0
#1
Options
1 Accepted Solution
Re:Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC-Solution
2020-05-20 22:26:03 - last edited 2020-05-21 07:00:24

@dantehavenaar 

 

Correct, the virtual servers is what you would use. The router may give an error trying to reference the same port numbers so you will probably have to delete the triggering rules first before creating the forwarding rules.

Recommended Solution
0
0
#4
Options
4 Reply
Re:Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC
2020-05-20 18:01:59

@dantehavenaar 

 

Have you tried configuring port forwarding rather than triggering? 

0
0
#2
Options
Re:Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC
2020-05-20 20:16:04
Hi Tony, Thanks for your reply How can I do forwarding ports? In the option Virtial Servers? I don't see een option in the c5400 "Port Forwarding" Kind regards, Dante
0
0
#3
Options
Re:Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC-Solution
2020-05-20 22:26:03 - last edited 2020-05-21 07:00:24

@dantehavenaar 

 

Correct, the virtual servers is what you would use. The router may give an error trying to reference the same port numbers so you will probably have to delete the triggering rules first before creating the forwarding rules.

Recommended Solution
0
0
#4
Options
Re:Archer 5400 Can't connect to my home server through VPN L2TP / IPSEC
2020-05-21 07:00:00 - last edited 2020-05-21 07:00:37

@dantehavenaar 

Works like a charm. wink

Not logical that this is under Virtual Servers but anyway, it works.

 

Thanks for your help!

Kind regards,

Dante

0
0
#5
Options