Powerline Adapter connecting, but showing no internet connection

Powerline Adapter connecting, but showing no internet connection
Powerline Adapter connecting, but showing no internet connection
2020-05-27 15:47:57
Hardware Version: V1
Firmware Version:

I just moved my wife's PC to another room one floor up in our house. Powerline extender is showing connectivity, but no internet connection from the router.  Any suggestions?

0
0
#1
Options
10 Replies
Re:Powerline Adapter connecting, but showing no internet connection
2020-05-27 19:02:10

@JoshGDC 

 

Josh what lights are on the adapter?  What is the Homelink light doing specifically.

0
0
#2
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-06 20:12:51

@Carl 

All 5 lights are solid green

0
0
#3
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-07 00:34:22
All 5 lights are solid green. However, there's still no internet connection and, if I leave the PC connection to the Powerline ethernet, the PC has no internet. If I disconnect the Powerline ethernet, we can use the (weak) house wifi. Is it possible that my unit, which is old, is just broken?
0
0
#4
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-08 16:10:46

@JoshGDC 

 

Check the unit connected to the router, should be like 3 lights for it.  Make sure the cable going from this unit to the router also has all lights green and solid.  Other than MAC filtering i don't see what else could be the cause of the concern.

0
0
#5
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-10 00:01:58

@Carl 

Homelink light on base unit is only faint green (it was full green when I paired it with the remote unit).  Homelink light on the remote unit is red.  

0
0
#6
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-10 15:48:40

@JoshGDC 

 

Faintly green is probally not on at all.  That is probablly afterglow from the LED next to it.  The Red light on the remote unit indicates interfernce or poor reception.  In that instance either relocate the remote adapter or try to filter any near by electrical device, especially large appliances by using surge protectors.  

0
0
#7
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-10 16:18:08

@Carl 

 

If the base unit powerline light isn't on, does that mean it's broken?

 

In any event, I went out & bought a new TP-AV1300 & will try using that.  If it doesn't work either, I'm not sure what I'll do (besides return the AV1300).

0
0
#8
Options
Re:Powerline Adapter connecting, but showing no internet connection
2020-06-11 18:11:10

@JoshGDC 

 

It could mean the LED is burnt out but i don't think that is case.  To test bring the remote unit into the same room and if the homelink light turns on on both unit that means that the concern was actually that where the remote was placed that the Powerline had issues and it was not suitable.  Because The AV1300 has Line-Neutral and Line-Ground MIMO the compatiblity is more broad.  Let us know if that does not work.

0
0
#9
Options
Re:Powerline Adapter connecting, but showing red powerline light
2020-06-15 04:04:14

@Carl 

I installed the AV1300 & everything now works. Sometimes the powerline goes from green to red, but it's usually green.  Thank you.

 

Do you guys want the old system back to refurbish?  (No, I'm not looking for a refund or anything like that.  I'm just grateful that your customer service is so good.)

0
0
#10
Options
Re:Powerline Adapter connecting, but showing red powerline light
2020-06-15 16:31:25

@JoshGDC 

 

No but thank you.  We wouldn't be able to take a product back in such a maner.  

0
0
#11
Options