HS210 Operating the light correctly, but app does not detect on/off light state

HS210 Operating the light correctly, but app does not detect on/off light state
HS210 Operating the light correctly, but app does not detect on/off light state
2020-06-09 16:47:43
Model: HS210
Hardware Version: V1
Firmware Version: 1.5.8

I am using one HS210 to control a 3 way light, leaving the other 3 way switch as is.

 

I just installed a HS210 and it works correctly (both smart and dumb switches can turn the light on/off), but the app/smart switch are not detecting when the light is on.

 

Turning the light on will have the app say "on" for a bit and then it will switch to off. Same for the smart switch box: It will click on for a bit and then click off. The actual light stays on or off correctly.

 

Both boxes contain 2 other switches and have a clump of neutral wires capped together in the back of the box.  Could it be that the neutral wires I'm tied into are not the ones running to the actual light?

 

What would cause this behavior?  What are some steps to start troubleshooting?  I've searched and found several cases of someone trying to install an HS210 and trouble shoot various issues, but I've never seen a case like mine where the light and both switches work fine, but the app/light don't detect the "on/off" state.

0
0
#1
Options
6 Replies
Re:HS210 Operating the light correctly, but app does not detect on/off light state
2020-06-10 21:28:58 - last edited 2020-06-10 21:29:09

@KCSmartLife 

 

If you end up using only one HS210 the app will respond odd. If you add the second HS210 that should correct it. If you want to keep the one HS210 you need to make sure the HS210 is installing on the live wire side or where the power is coming from, and the old switch need to remain on.

0
0
#2
Options
Re:HS210 Operating the light correctly, but app does not detect on/off light state
2020-06-10 21:49:05

@Tony 

Tony wrote

@KCSmartLife 

 

If you end up using only one HS210 the app will respond odd. If you add the second HS210 that should correct it. If you want to keep the one HS210 you need to make sure the HS210 is installing on the live wire side or where the power is coming from, and the old switch need to remain on.

 

If this were true, then wouldn't the switch work correctly if the manual switch were on?  Or not work at all if it is off?

 

As is, I can use the app to turn the light on and off when the manual switch is in either position.  The only thing that does not work is the switch detecting if it is on or off.

 

I've read and understand all the pitfalls of using only one switch and how wiring incorrectly will behave, but it doesn't seem like I'm fitting into any of those categories.

 

What am I missing here?

0
0
#3
Options
Re:HS210 Operating the light correctly, but app does not detect on/off light state
2020-06-17 23:35:11

@KCSmartLife 

 

I am having a similar issue. I have one of the hs-210 installed. I verified it is on the live end of the circuit. the physical switch itself works just fine to turn the light on and off. It also works well with the manual switches that are still in the circuit. However it is the app where I have to toggle it twice for the light to turn on or off.

0
0
#4
Options
Re:HS210 Operating the light correctly, but app does not detect on/off light state
2020-06-27 15:24:02

@KCSmartLife I have the exact same problem. I have installed 6 other of these switches without issue but have the problem you describe on only one. Sorry Tony, but your response is not accurate......only one smartswitch is needed per group.

I hope someone solves this - driving me crazy!!!!!

0
0
#5
Options
Re:HS210 Operating the light correctly, but app does not detect on/off light state
2020-06-28 03:44:54

@RudyH Ok, I don't have the solution, but I at least have more information.  What I've found is that the HS210 determines the state of the switch by difference in load b/w the traveler wires.  In long runs of traveler wires there can be some inductive pick-up from the live traveler to the "off" one.  tl;dr if you switches are too far apart it might be the problem.

 

I tried a treatlife switch (model SS01) and when I initially installed it, it did the same thing....  disappointing.  But I was too tired to take it out so I just left it in.  Then, one night when I was trying to show my wife that alexa would toggle the light when you told it to turn the light on and alexa wouldn't do it.  Suddenly it had started working.  I have no explanation.  Every so often it doesn't show the right state, but it has been working about 80-90% of the time.   I'm not sure if the HS210 would have "fixed" itself if I left it in or not.

 

The alternative solution is to install both switches, but even then if the traveler wire run is too long it still might be a problem for detecting switch state.  Hopefully, they can clean this up in the future.  Shouldn't be too hard to account for it or even to "train" your smart switch what "on" and "off" is when you install it so it can dial in the correct threshold for load.

 

Hope this helps!  I wish I could give a better answer, but this sorta works for me now so I'm gonna roll with it.  Treatlife has a new model of switch the SS02...  might work even better?  I got the SS01 because it matched the other switches in my house.

0
0
#6
Options
Re:HS210 Operating the light correctly, but app does not detect on/off light state
2020-07-06 21:31:08

@KCSmartLife Thanks for the reply. I decided to try installing the HS210 on both switches just to see if it would work. It did!!!! I'm kinda pissed that I had to pay double (by buying two switches)  to get it to work........and still have no idea why the seven other instalations that I have using that same equipment works with only one. But no more expensive than it is I wished i'd known that was a possible solution before wasting hours trying to get it to work by switching it around, changing out the sister switch, etc. Oh, well.....all's well that ends well!

0
0
#7
Options