Cannot Provision my Deco M9 Plus in router mode using Windstream Arris DG2460 Cable Modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cannot Provision my Deco M9 Plus in router mode using Windstream Arris DG2460 Cable Modem
Cannot Provision my Deco M9 Plus in router mode using Windstream Arris DG2460 Cable Modem
2020-06-13 13:52:40
Model: Deco M9 Plus  
Hardware Version: V1
Firmware Version:

I am having a terrible time trying to use my Deco M9 Plus as a router for my home network.

 

Here are the particulars of my ISP:

 

Windstream

Cable Modem:  Arris DG2460

Modem configuartion:  Bridge Mode

 

I go through the normal Deco configuration using my IPad, and configure the M9 in router mode, DHCP on the WAN for access to the Windstream network.  The use of DHCP for the WAN side of the M9 in router mode has been confirmed in two seoarate calls to Windstream technical support.  But the M9 still will not access the internet using these settings.  The Cable modem works fine when it is provisioned to act as a router for the network, and using the M9 in AP mode, everything appears to work normally as I set up the wireless LAN using M9s in AP mode.  This leads me to be convinced that the Windstream network and the Arris modem are working as designed.  Configuring the Arris modem in bridge mode is straightforward on the Arris DG2460 settings screen.

 

But I want to use the DECO M9 Plus as the router.

 

So what am I doing wrong?

 

Thanks!

  0      
  0      
#1
Options
1 Reply
Re:Cannot Provision my Deco M9 Plus in router mode using Windstream Arris DG2460 Cable Modem
2020-06-15 21:10:42

@billmccl 

 

The modem is not recognizing the new router so there is no internet connection.

 

Leave the M9 power on, and only reboot the modem. If after several minutes there is still no internet call the ISP. Tell them that the modem is not mac binding with your new router. Make sure you switched the operation mode back to router mode before you do this. 

  0  
  0  
#2
Options