Slow wifi AX11000

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Slow wifi AX11000
Slow wifi AX11000
2020-06-17 20:05:49
Model: Archer AX11000  
Hardware Version: V1
Firmware Version:

I have fios here with speeds of 500/500, When wired in and testing out that connection, I get close to what I pay for about 480ish however as soon as I go on the wifi I dont think i get more than 220-250ish and thats me standing a few feet away from the router. I tried alot of different settings but the wifi speeds wont go pass that speed. I have also test it out on another 5ghz network and it pretty much the same speed. I have a older wifi router and my speeds were alot faster than this. Is there going to be a firmware update to resolve this or is there something happening?

  0      
  0      
#1
Options
17 Reply
Re:Slow wifi AX11000
2020-06-18 16:29:04

@Ray10 I have a very similar situation going on. I am on fiber at 1 GB speed coming into the fiber ONT (aka fiber modem). When directly connected to the ONT, I get speeds of about 920. When I directly connect via a cat6 cable to the router, I can barely get above 350. WiFi speeds seem to be capped at around 200, even standing two feet in front of the router. Extremely frustrating. This is my first TP Link product and I likely will return it and go back to the prior manufacturer I have used for over 15 years. 

  0  
  0  
#2
Options
Re:Slow wifi AX11000
2020-06-18 22:13:38

@Ray10 

 

What is the firmware build you are currently running?

 

What have you tried so far or settings you have changed?

  0  
  0  
#3
Options
Re:Slow wifi AX11000
2020-06-18 22:37:00

@Tony Using Firmware 1.0.5 Build 20200216

 

Did a speed test on the different wif network all the speeds were very close to each other around the 200 mbps area I am also within 10 feet of the router and in line of sight. I made the AX11000 in to AP mode and tested the wired connectiong which gave me about 480 mbps but then on wifi it would still be around 200. I did the same test with another router I had a netgear one and it gave me closer to 450-480 wifi speeds. So its something with the router for sure. I also tried to use different QOS and then only priortizing the test system, this did not work either. Is there something else I should try?

  0  
  0  
#4
Options
Re:Slow wifi AX11000
2020-06-18 22:40:51

@Tony I am running this firmware: 1.0.7 Build 20200311 rel.7814(5553)

 

all i have done is change the SSID to my preferred Network name. Additionally, I was on with TP-Link tech support with a senior engineer named Aaron for two hours last night. He has not responded since. 

  0  
  0  
#5
Options
Re:Slow wifi AX11000
2020-06-18 23:05:31

@Tony I also tired to use AC wifi instead of AX and same speeds

  0  
  0  
#6
Options
Re:Slow wifi AX11000
2020-06-18 23:28:52

@Ray10 I actually tried that as well. I'm beginning to think that this router is simply not ready for prime time. I am strongly considering returning it in favor of the Netgear AX12. Nobody seems to know anything at TP-Link and I have read about this exact issue multiple places and forums on the internet.

  0  
  0  
#7
Options
Re:Slow wifi AX11000
2020-06-20 21:22:22

Having similar issues.  Connections via Ethernet test out around 900+ mbps (have 1GB service).  Connections via wi-fi are always under 400mbps.  I have the beta firmware.  I want to love this router but this problem is a big issue.  Coverage is much better than my Archer C9 in our home (3 levels), but we should not have such poor wifi speeds from a router that costs this much.  Got it from Costco, so I have at least a 90 day warranty (got router last week). Hopefully they will release firmware shortly that corrects this problem.  If not, then I will be returning it.

  0  
  0  
#8
Options
Re:Slow wifi AX11000
2020-06-20 23:09:52

@ewiz06 I actually plugged in my prior router and did a speed test. Hardwired I got 960 down and 950 up. That was the final straw. Just returned the archer x11000. It is clearly not ready for prime time. I'm now looking at different brands to replace it. I doubt I will ever mess with TP-Link after this experience.

  0  
  0  
#9
Options
Re:Slow wifi AX11000
2020-06-21 01:15:00

Also experiencing the same thing. I just got this router from Costco, and I'm testing my speeds compared to an ASUS AX92U I also just bought (winner is staying here, loser is going back to the store). Strangely, I'm getting worse WiFi speeds on this router (which is AX11000) compared to the ASUS (which is only AX6100). 1 GB AT&T Fiber internet, and I'm using an iPhone 11 Pro, running as the only thing on the 5GHz-2 band, which is set AX-Only mode, 80Mhz Channel Width (since the iPhone 11 doesn't support 160 MHz), and manually set the Channel to 153 as that's open in my area. Running Speedtest.net and NPerf, I'm randomly fluctuating between 400 Mbps-600 Mbps on the TPLink, usually landing about 500, with no rhyme or reason for the fluctuation (device isn't moving). With the ASUS, I'm getting consistently around 800 Mbps+. Same settings, same test scenario. I tried updating to the beta firmware on here, and no difference. Can't figure out why the difference. I'll keep testing a bit more, but if this continues, I think the TPLink is going back to Costco, and the ASUS is staying here.  If I switch my iPhone 11 to the 5Ghz-1 band, which is set for auto everything, including mixed A/G/N/AC/AX auto for bandwidth/channel, I'll hit about 500 Mbps consistently. So, sometimes the 5Ghz-2 band in AX Only mode is slower?? Very puzzling.

 

Here's a screenshot of my speed tests.  The ones at 500 are with the TPLink, the 800 ones are with the ASUS.  Same iPhone 11.

  0  
  0  
#10
Options
Re:Slow wifi AX11000
2020-06-21 01:19:04

@tonylombardi   Disappointed to hear of you results.  Glad I got this from Costco since they have a 90+ return policy on routers.  If they don't have a firmware fix for this soon then I will be taking mine back too.  I've had it for 10 days now.  Love the coverage but hate the speed inconsistency.

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 4663

Replies: 17

Related Articles