Unable to get a 2.4 camera to recognize the Deco P9 system

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Unable to get a 2.4 camera to recognize the Deco P9 system

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to get a 2.4 camera to recognize the Deco P9 system
Unable to get a 2.4 camera to recognize the Deco P9 system
2020-06-27 13:09:10
Model: Deco P9  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20200513 Rel. 52023

I've configured my Deco P9 (3 pack) guest network as a strictly 2.4 network, but can't get an outdoor camera to recognize it.

Any suggestions?

  0      
  0      
#1
Options
5 Reply
Re:Unable to get a 2.4 camera to recognize the Deco P9 system
2020-06-29 18:16:12

@Emtuba 

 

The camera may not be able to see the 2.4GHz signal as it could be too far. Take the camera to the same room of the P9 to see if the signal shows up and even to see if the other 2.4GHz signal can be seen.

  0  
  0  
#2
Options
Re:Unable to get a 2.4 camera to recognize the Deco P9 system
2020-07-08 18:05:22

@Tony 

Hi Tony,

I was very close to the router. No Luck.

I havea sagemcom f@st3965CV router. Should I try this with the Deco P9 sytem?

Optimum claims you can't turn off the wifi on it.

It's separate from the Arris modem.Would there be any advantages?

  0  
  0  
#3
Options
Re:Unable to get a 2.4 camera to recognize the Deco P9 system
2020-07-09 15:21:43

@Emtuba 

 

There are a couple of things you can try with the P9.

 

1. Disable Fast Roaming, then try to connect the camera to the P9.

 

2. Disable the 5G Wi-Fi network just to see if that is what is causing it. If the camera connects to the P9 with the 5G off, then I would use the other router and have that only broadcast 2.4G.

  0  
  0  
#4
Options
Re:Unable to get a 2.4 camera to recognize the Deco P9 system
2020-07-10 21:26:16

@Tony 

Hi Tony,

disabling fast roaming didn't seem to do it. I also tried using the sagecom router, but didn't know how to conifigure them so both would work simultaneously.

I know the camera worked with the sagecom previously, though.Any set up ideas?

Thanks,EmTuba

  0  
  0  
#5
Options
Re:Unable to get a 2.4 camera to recognize the Deco P9 system
2020-07-13 15:44:59

@Emtuba 

 

I am not familiar with the Sagemcom router, but if you can configure that in an access point, then that should work as everything will be operating on the same network.

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 481

Replies: 5

Related Articles