Deco m9 - missing connected devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco m9 - missing connected devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco m9 - missing connected devices
Deco m9 - missing connected devices
2020-06-29 08:31:37
Model: Deco M9 Plus  
Hardware Version: V2
Firmware Version: 1.4.0

Hi,

 

Since a few months i have deco m9 plus v2.

Untill yesterday the mesh function didn't work. After updating to 1.4.0 it finaly works.

 

An other issue i had with the previous version of the firmware still exist.

The list with connected devices is not complete. I often mis serveral smartphones (android 10 and ios 13) and tablets even if they are watching youtube over wifi. Sometines they show up but most of the time i miss them.

 

Is there anything i can do about it?

 

Regards,

 

Pim

  0      
  0      
#1
Options
3 Reply
Re:Deco m9 - missing connected devices
2020-06-30 21:43:09

@PimG 

 

I would factory reset the main system and all the other Deco nodes, then set up the mesh system again. I have seen that work for some users to start showing connected devices again.

  0  
  0  
#2
Options
Re:Deco m9 - missing connected devices
2020-07-01 19:48:06

@Tony I'll give i a try this week. Since the update to 1.4 devices are also often disconnecten. I hope that will be over after the reset.

  0  
  0  
#3
Options
Re:Deco m9 - missing connected devices
2020-07-02 20:17:32

@PimG it seems to be good now. thnx

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 501

Replies: 3

Related Articles