Any way to disable the AX10 from first going to tplinkwifi.net instead of 192.168.1.1?

Any way to disable the AX10 from first going to tplinkwifi.net instead of 192.168.1.1?
Any way to disable the AX10 from first going to tplinkwifi.net instead of 192.168.1.1?
Friday
Hardware Version: V1
Firmware Version:

Basically I find it pretty annoying that I first get redirected to tplinkwifi.net and have to enter 192.168.1.1 for a second time.

It's not a huge deal but it is annoying. 

Is there any way to disable this? Or perhaps, an extension for Chrome or Firefox that prevents redirects?

I've tried editing the hosts file but it still redirects.

 

0
0
#1
Options
2 Replies
Re:Any way to disable the AX10 from first going to tplinkwifi.net instead of 192.168.1.1?
10 hours ago

@Robcdee 

 

You could probably make a short cut on your desktop to point to the IP address so when you double click the icon, it will open the browser and go directly to that address.

0
0
#2
Options
Re:Any way to disable the AX10 from first going to tplinkwifi.net instead of 192.168.1.1?
5 hours ago

@Tony 

Thanks for the suggestion Tony but it does the same thing. It first redirects to tplinkwifi.net. 

Since I have a script blocker, it gives an error and then I have to put 192.168.1.1 again . 

 

Kind of sucks that there isn't an option to disable this.

 

0
0
#3
Options