WDR4300 Started to drop connection every other day or two

WDR4300 Started to drop connection every other day or two
WDR4300 Started to drop connection every other day or two
2020-08-10 04:20:36 - last edited 2020-08-10 04:25:27
Model: TL-WDR4300
Hardware Version: V1
Firmware Version: 3.14.1 Build 150302 Rel.64570n

Had this router for around 6 years now and it would rarely drop a connection. About 3 weeks ago it started dropping connections every 1-2 days where all wifi devices disconnect and I have to reboot the router. I have not done any changes in my modem (Netgear CG3000D) or the router. The only thing that has changed is I have built a new computer that is connected to this router. I also have another computer, printer, couple of Roku devices and a nest thermostat connected to the same router. Again all of these devices have been working off this router for years with the exception of the new PC I built.

 

Another issue I'm having with the router is that I can't access it via ethernet, but am able to access it via wifi using 192.168.1.1 address.

 

Here is the router log at the time of the connection being dropped

bigger pics: https://i.imgur.com/06AglOh.jpg https://i.imgur.com/r4C5Qwr.jpg

 

0
0
#1
Options
5 Replies
Re:WDR4300 Started to drop connection every other day or two
2020-08-11 18:18:53

@LakeShow 

 

I remember a case where a computer that was wired to the router caused the router to reboot.

 

Have you tried leaving the newly build CPU connected only via Wi-Fi? Since then have you tried swapping the Ethernet cable and port?

 

The other computer you mention, is that wired, and is that able to log in via the wired connection? Or has it ever logged in before?

0
0
#2
Options
Re:WDR4300 Started to drop connection every other day or two
2020-08-11 18:24:01 - last edited 2020-08-11 18:31:11

@Tony 

 

Sorry, I should have made it more clear. The newely built computer is connected via wifi. The wired computer is connected directly to the modem.

 

Previously I was able to access the router via both, the wifi and wired computers through tplinkwifi.net. Then about a month ago for some reason I was no longer able access the router via tplinkwifi.net from either computer. I get the "it looks like you aren't connected to your TP-Link network." message when I try to access the router through the tplinkwifi.net. I am able to get into the router via wifi connection only by accessing 192.168.1.1. The wired computer will not let me access the router period.

0
0
#3
Options
Re:WDR4300 Started to drop connection every other day or two
2020-08-13 17:40:30

@LakeShow 

 

You mentioned the wired computer is connected to the modem? If the modem is also a router, and the WDR4300 is also connected to that same modem/router then that is why the wired computer is not able to log in. You need to connect the wired computer into one of the LAN ports of the WDR4300.

 

I wouldn't recommend the URL, it is supposed to resolve to the router, but doesn't always work, using the IP is best.

 

 

0
0
#4
Options
Re:WDR4300 Started to drop connection every other day or two
2020-08-16 16:08:05 - last edited 2020-08-16 16:09:25

@LakeShow 

 

Happened this morning again. woke up with all the wireless devices disconnected from the router.

 

Once again the router has the same entries in the system log. What does this mean "DHCPC Send DISCOVER with request ip 0 and unicast flag 0"

Does this sound like the router is having trouble communicating with the Modem?

 

13 Aug 16 07:56:43 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
12 Aug 16 07:56:39 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
11 Aug 16 07:56:37 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
10 Aug 16 07:56:36 SECURITY INFO SIP ALG enabled
9 Aug 16 07:56:36 SECURITY INFO RTSP ALG enabled
8 Aug 16 07:56:36 SECURITY INFO H323 ALG enabled
7 Aug 16 07:56:36 SECURITY INFO TFTP ALG enabled
6 Aug 16 07:56:35 SECURITY INFO FTP ALG enabled
5 Aug 16 07:56:35 SECURITY INFO IPSEC Passthrough enabled
4 Aug 16 07:56:35 SECURITY INFO L2TP Passthrough enabled
3 Aug 16 07:56:35 SECURITY INFO PPTP Passthrough enabled
2 Aug 16 07:56:35 DHCP NOTICE DHCP server started
1 Aug 16 07:56:35 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0

 

 

0
0
#5
Options
Re:WDR4300 Started to drop connection every other day or two
2020-08-17 20:44:14

@LakeShow 

 

Looks like the router gets hung up on the DHCP request phase. Your previous logs show the devices grabbing an IP, but this not at all. Was the internet light different than the others?

 

The build of your firmware dates March of 2015, the firmware that is on our official site does mention it is the build of Nov of 2015 (link). I would look to get the software updated in this case to see if that may help. That link goes to (US) region router firmware.

0
0
#6
Options