Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!

Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-04 15:27:18 - last edited 2020-09-04 15:37:06
Hardware Version: V2
Firmware Version: Deco_M9_Plus_V2_1.4.2_200725

I attempted to move from my still working single station Asus Router here at home to the Deco M9 Plus yesterday and it was a nightmare...... All Mesh units did get installed and Firmware updated. I then used the exact same  Wi-Fi Name & Password I have ben using for 4 years..... I havee at least 48 Wi-Fi Devices connected.... which include 15 IoT Wall Switches, multiple wall plugs and 6 Alexa Devices and multiple laptops.

 

Upon Power cycling after instalaltion, I found the majority would not connect.... I then methodically checked all my settings, but still no joy....

 

Why would some connect, but not others?  A Chat with Support suggested I Test by moving one of the DEvices to the GUEST Network... still nothing, then Change my password from 10 Alpha-Numeric to 11 characters... I just added an "x" at the end... and it Worked! But why? When I inquired of the CSR what was the Password Requirements, he could not tell me... said its not specified.

 

I then tried changing the Password on the single Echo Show device that would not connect... and it still would not. Tried full factory reset of it with no luck.

 

I then tried 2 of the IoT Wall Switches.... nothing!

 

a 2nd Support chat yeilded no help to resolve......

 

I then removed all the DECO devices and Reinstalled my Asus and everything went back to full working operation.

 

I've now RESET Every Deco device back to Factory, and removed all the APP's from my phone and reinstalled it.

 

I'm going to start from scratch again, but wondered... If I set up this DECO Mesh with again, the same Wi-Fi  credentials that are currently imbedded with every device I have, should not every device I have readily connect to the New Mesh?

 

I don't belive I need to RESET every Laptop, IoT, Alexa, etc. 

 

Suggestions are welcome and appreciated.....

 

 

 

 

 

0
0
#1
Options
7 Reply
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-04 22:59:56

@Wizard99 

 

Our Decos systems use WPA2/WPA-AES/TKIP mixed. Could be some devices saved the wireless profile different than that of those which did connect back successfully. Forgetting the network or changing the password create a new saved profile.

0
0
#2
Options
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-05 03:26:44
One of the issues that I still can't get an answer on is the Password requirements... Does Deco require any minimum / maximum / combo of alfa-numeric? It appeared that way when I was directed to set up a separate account in GUEST.. and my standard 10 digit alpha / numeric was simply rejected.... On a hunch I simply added one letter and it accepted it.
0
0
#3
Options
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-06 13:44:45

After 4 times Resetting Each Deco and attemptong to get them to be recognized by my devices, I changed the SSID Name to lower case, and added one letter to my 10 digit password string.....

 

That worked, though I woud have like to know what were the requrements for Name & Password for this product. It would have saved hours of work........

 

 

 

 

0
0
#4
Options
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-06 14:17:28 - last edited 2020-09-06 14:25:27

@Wizard99   Did you get all devices working using the Mesh Network and same SSID and password as your WIFi?  Or did you go around to all your devices and change what they connect to?

 

I am having the same exact issue, similar post, as you.

 

Thanks for any help

0
0
#5
Options
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-06 17:46:03 - last edited 2020-09-06 17:51:05

Here's the end of the Story....

 

For a 4th and final attempt, I again RESET all 3 Deco's....  

 

I then changed my Credentials slightly.....  Changed my SSID name from Upper case to all Lower Case..... Then added ONE LETTER to already 10 alpha-numeric current Password....

 

It then worked.....  Please know that this was suggested previously by the Help Staff... not how to change it, but just change it.... I resisted this as it made NO SENSE to me....

 

I was skeptical because no one could give me a reason as to why this would allow me to re-connect to my devices.... the CSR's could not even provide me the official SSID and Password minimum/maximum requirements for these devices.........

 

And IF my old SSID and Password WAS being stored somewhere and this was interfering with the New Deco's, I would sure like to know here this was occuring.... especially since "Resetting" the Deco's should have cleared everything off.... 

 

As mentioned, the only reason I wished to keep my old SSID and password was that I would need to change EVERY device in my home. Not a simple affair as I've just finished Deleting and adding 56 Devices.. many IoT Switches and other not freindly to change devices..... Plus updating all the Alexa Routines... ARGGGHHHH!

 

And I also found I could no longer connect to my ethernet connected NAS! All the Mapped Drives were lost... Those all had to be deleted and Mapped again....

 

All the reviews I could find and read on TP LInk Deco and any other Brands for that matter of MESH Routers all dealt with initial Set-Up issues...  None spoke of the need to wipe and start over every device you may own.

 

Wish there had been an easier way of course....... and hope these don't fails and need repalcement!

 

 

 

0
0
#6
Options
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-07 00:35:15

@Wizard99 I set up the Deco as an access point off my old WiFi and then set up the Deco with a new SSID and password.  I will then migrate everything over and then remove the old WiFi, hopefully...  So far so good doing it this way..

 

Good Luck

0
0
#7
Options
Re:Switchover from Single Router to Mesh using SAME Credentials.... And then Failure!
2020-09-07 19:53:54

@Ralphie Good News..  I kind of followed the advice from this thread.  I setup the Deco in AP mode, created a new SSID/password and was able to move everything but my 3 Insteon (Foscam) cameras.  Has anyone done this?  Any advice?

 

Once I get the cameras either moved over or replaced, I will then switch the Deco over and remove the older WiFi..

0
0
#8
Options