Can't Access Router's Management Page After WDS Bridge Setup

Can't Access Router's Management Page After WDS Bridge Setup
Can't Access Router's Management Page After WDS Bridge Setup
2020-09-23 21:49:12 - last edited 2020-09-24 18:12:37
Model: Archer C7
Hardware Version: V2
Firmware Version:

Recently I decided to use my Archer C7 as an extender for my Verizon Quantum Gateway. I was able to successfully set up the Archer C7 as a WDS bridge. However, after that I was no longer able to access the router's management page. I have verified that I am using the correct IP address for the router, I have tried different browsers and different computers, and I have used both wireless and wired setups and I just can't connect to the router's management page to make changes (such as to the SSID). I have also tried clearing the DNS cache on my computer, which also didn't help. Further, I have performed a factory reset, set up the WDS bridge again and have had the same problem: after set up of the bridge I can no longer access the management page for the Archer C7. Any idea what might be going on?

 

Nassim

1
1
#1
Options
2 Replies
Re:Can't Access Router's Management Page After WDS Bridge Setup
2020-09-24 17:11:09 - last edited 2020-09-24 18:16:19

I solved the issue of logging in to the account management page, but in doing so I created a new problem with IP address assignments. To resolve the issue, I set the IP address range for the Archer to be within the range of the root router. However, after doing this I started getting multiple error messages that state:

 

"Another device on the network is using your computer’s IP address (192.168.1.209). Try connecting again later. If you continue to have problems, change the IP address of this computer or the IP address of the other device. Contact the network administrator if you need more information."

 

With that in mind, I shortened the IP address range for the root router, then I set the IP address range for the Archer router to the portion that had originally been assigned to the root router (e.g., 192.168.1.241 to 192.168.1.254). After doing that, I received a few more of the error messages I pasted above, so I rebooted the router. Even after doing that I continued to receive the error message I posted above.

 

With that in mind, I still effectively have the problem I laid out in my original post.

3
3
#2
Options
Re:Can't Access Router's Management Page After WDS Bridge Setup
2020-10-26 23:11:47

@nassimsultan I am having the same exact issue/problem, how can I correct this - or do I have to call tech support??

 

Jeffrey K.

jeff.kiseli@gmail.com

0
0
#3
Options