Deco Speedtest results different to device speedtests

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco Speedtest results different to device speedtests
Deco Speedtest results different to device speedtests
2020-10-20 11:09:29
Hardware Version:
Firmware Version:

Hi There

 

I've been confused since upgrading to Virgin 500MBps broadband. When I do Speedtest on the deco app it shows the correct download and upload speeds you would expect.

 

However, with the Speedtest App on all sorts of devices - both wireless and wired I can't get above 100 Mbps and 10mbps upload.

 

Although my internet is good I'm not feeling like HD movies are downloading at any quicker than before so suspicious that I'm not getting the speed I should be.

 

Is there anyone who can offer some insight here?

 

Many thanks, 

 

mikeyjonesy

0
0
#1
Options
2 Reply
Re:Deco Speedtest results different to device speedtests
2020-10-21 22:35:48

@Mikeyjonesy 

 

Go to your QoS settings, they are probably set for your previous speed. Manually adjust them to reflect your new speed.

0
0
#2
Options
Re:Deco Speedtest results different to device speedtests
2020-10-23 13:00:22

@Mikeyjonesy 

Hi,

SpeedTest on Deco usually shows speed from Deco to ISP

SpeedTest from iOS/Android app shows speed from that devide to Deco to ISP


How I notice, in first case, if you do speedtest from Deco app, Deco will use every bandwidth for speedtest, that why it will show your full potential speed

0
0
#3
Options