Deco m9 plus slow speed

Deco m9 plus slow speed
Deco m9 plus slow speed
2020-11-10 19:14:05
Hardware Version: V2
Firmware Version:

I have bought  m9 plus and I connect it to isp modem. My speed is 500/200 when I measure the speed through speedtest it gave me only 350mbps it never exceed 380 mbps. I try with my phone and laptop but same issue. Just to mention before I bought m9 plus i was having Deco m4 3 units  i was able to get 500mbps with it. Now when I have 6 units 3 m9 plus and 3 m4 units all connected through wired backhaul the main units is m9 plus. So what should I do?

0
0
#1
Options
1 Reply
Re:Deco m9 plus slow speed
2020-11-11 18:26:08

@Ahmed92 

 

Since you are using a wired backhaul I would test to see where the slowdown may be. 

 

Power down all the satellite nodes, and leave only the main Deco powered on. Connect to the main Deco with an Ethernet cable and test the speed it provides. If that speed is slow, replace the Ethernet cable from the main Deco to the modem, and test again. If still slow, go into the Deco app settings, and into the QoS menu, make sure the speeds set there reflect your internet plan and are not set to be lower.

 

If the main Deco works fine, add a second unit, and then make a connection to the second unit. I would not expect the furthest Deco to give 500 Mbps, data needs to traverse through the nodes so that could be what you see? The Deco app will show what node you are connected to.


With the entire Deco network up you can again connect your computer via Ethernet to see if there is a specific node(s) causing it or see where it starts to drop.

0
0
#2
Options