Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware
Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware
2020-11-18 01:22:37
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.5.1

Prior to updating my network from 1.4.9 to v1.5.1, my network was running flawlessly.

 

After updating my 3 Deco5v3 units to v1.5.1 firmware from v1.4.9, my network became completely unstable and was unusable.

 

The Decos would randomly drop off the network with a blinking red light. In response to this, I did a reset on each unit, then recreated the mesh network. This made no difference.

 

The WiFi and the connection between the Main Deco and the Cable Modem starting see ~20% packet loss as shown by PingPlotter.

 

Over 3 days, I tried various resets, change ethernet backhaul cables. Reboot the cable modem multiple times. Made each of the Decos the main Deco. And, none of these things helped.

 

Today, I used TFTP and restored v1.4.9 firmware back onto each Deco. I then reset each of the 3 Decos and recreated the network. After doing this the network was completely stable with no Decos dropping off. I was still randomly seeing ~15% packet loss over WiFi. As a result, I disabled Beam Forming, rebooted all Decos and the packet loss as completely stopped. The only way I can force any packet loss is to set PingPlotter to 1 second ping interval and then about every 10th ping will show loss.

 

This 1.5.1 firmware seems to definitely have issues!

0
0
#1
Options
4 Reply
Re:Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware
2020-12-04 19:12:49

@navigator48 I will agree on tha 1.5.1 it's pretty unstable. Maybe an option to downgrade in future versions?

1
1
#2
Options
Re:Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware
2021-01-20 23:27:08

@navigator48 I'm having the same issues and its very problematic, , could you please please reply where did you get the 1.4.9 firmware and what exactly is the procedure to replace it (how to use tftp on the deco, etc)?

0
0
#3
Options
Re:Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware
2021-01-22 21:43:39

@HSB  Disable beamforming restart and it will become stable. This is how I solved problem of instability.

File:
Screenshot_20210122-224057.jpgDownload
0
0
#4
Options
Re:Deco M5v3 Network unstable and unusable after update to 1.5.1 firmware
2021-01-25 09:25:13

@Timos89 Thank you so much for this tip, it completely stabilized my network! I wouldn't be able to catch it myself, cheers ;)

0
0
#5
Options