Deco S4 not showing all connected devices?

Deco S4 not showing all connected devices?
Deco S4 not showing all connected devices?
2020-11-23 19:05:47
Model: Deco S4
Hardware Version: V2
Firmware Version: 1.4.3

After getting all three Deco's setup with one being the master, one being wifi off the master, and the last one being Ethernet off the master I have a question. I also have two WIFI networks, one is the 5 GHz and then a guest network set up as 2.4 GHz for all of my lower-end devices.

 

One of the problems I have is I can only see the devices connected to my 5 GHz WIFI  which is about 31 devices. I am not able to see the devices connected to my 2.4 GHz WIFI or my Ethernet connected devices which total is another 20 +/- devices? Why can I not see ALL of the devices?

 

The application seems really limited in its functions and capabilities which is really disappointing.....

 

The only Deco that seemed to perform a firmware upgrade was the main one, the other two "slave" Deco's didnt seem to perform an upgrade and I see no way to force an upgrade just for them?

1
1
#1
Options
1 Reply
Re:Deco X20 not showing all connected devices?
2021-05-28 14:19:09 - last edited 2021-05-28 14:34:02

@mrbc78 I also noticed not all of my devices are showing up on my Deco app, this happened about a month or so after the initial install, I used to see some of my devices offline and assumed it was because they were not turned on or there was no activity but now some of them don't show up at all, why? For informational purposes this Deco model is X20 and it's a 3 pack, main Deco connected by ethernet to modem the other 2 WiFi, side note all devices are connected, but not all show on the app!

0
0
#2
Options