RE220 OneMesh not working in AP mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE220 OneMesh not working in AP mode
RE220 OneMesh not working in AP mode
2020-12-01 16:39:10
Model: RE220
Hardware Version: V1
Firmware Version: 1.1.2 Build 20201022 Rel. 71904

I just purchased an Archer AX20 router and RE220 Range Extender to create a OneMesh network in my home. I've upgraded them both to the latest firmware.

 

When I put the RE220 in Access Point mode, the OneMesh option does not show up on the Admin screen.

 

The reason I purchased these products is to create a OneMesh network that extends to an area of my home that wifi doesn't reach. I have an existing TP-Link extender, connected to the router over ethernet and running as an Access Point, but it's frustrating having to switch SSIDs whenever I go to that area of my home.

 

Using the RE220 in Range Extender mode won't really solve the problem as the Range Extender is not able to make a strong wifi connection to the router from the "dead zone" area either. Is there a way to use the RE220 in AP mode to join a OneMesh network?

 

If not, is there an alternate TP-Link Range Extender than can be connected to a OneMesh network when in AP mode?

0
0
#1
Options
1 Reply
Re:RE220 OneMesh not working in AP mode
2020-12-01 18:21:22

@DadJokes 

 

Yes because AP mode on a Range Extender is designed to opertate as a seperate WAP.  OneMesh broadcast the same network name as the router and acts as a seperate Node of the same network.  This is why it does not work in AP mode. 

0
0
#2
Options