Archer AX50 connection issues

Archer AX50 connection issues
Archer AX50 connection issues
2020-12-10 09:14:55
Hardware Version:
Firmware Version:

After having constant connection issues with my new Archer AX50, and having read several forums on this website, I was about to take it back to the store I purchased from for a refund

 

However...

 

I have now discovered the issue appears to have been the external HDD I had plugged into the USB port on the router, as the connection issues have resolved since I unplugged it.

 

Is this a common problem with USB 3.0 and 2.4ghz networks? And is there anything I can do to prevent the interference so I can leave my HDD plugged in?

 

Thanks

0
0
#1
Options
2 Replies
Re:Archer AX50 connection issues
2020-12-10 13:17:47

@martinv_357 

 

I don't have this problem. WD 2TB External Desktop drive reformatted to NTFS.

 

Some routers can have a 'power issue' if you used a Portable drive. Those are ones that draw power from the USB port. It could possibly cause a problem like you are experiencing?

 

If you use the USB 2.0 port is it still a problem?

 

If you use a small USB Flash/Thumb drive is it still a problem?

 

Make and model of the USB drive might help to know too so others that have that drive can answer? Especially if it is a Portable and not an Exteran Desktop drive. Format used too. Also do you experience problem using the drive.

0
0
#2
Options
Re:Archer AX50 connection issues
2020-12-10 21:13:05

@martinv_357 

 

We do have past instances with recommendations of what you can do to try and help with the interference: https://www.tp-link.com/ae/support/faq/1393/

0
0
#3
Options