Security

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Security

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Security
Security
2020-12-28 02:25:41
Model: Archer C2300  
Hardware Version: V1
Firmware Version: 2.0.0

I have an iPhone 11 I recently saw that I am getting a week security message for my Wi-Fi signal.It states WPA/WPA2 (TKIP) is not considered secure snd that I should Configure the router to WPA2 (AES) Or WPA three security type. 
how can I do this on this router? I haven't been able to find the settings allowing me to change it.

 

  0      
  0      
#1
Options
3 Reply
Re:Security
2020-12-28 13:04:02

@1MOREP77 

 

Usually it is because the Router is putting out WPA and the router setting is is for WPA/WPA2 mixed.

 

Need to check the Wireless settings and make sure only WPA2 is being used and usually use AES as well.

  0  
  0  
#2
Options
Re:Security
2021-02-17 22:18:25

@IrvSp where do I see what type of signal it is putting out?

  0  
  0  
#3
Options
Re:Security
2021-02-17 22:39:39

 

GMo77 wrote

@IrvSp where do I see what type of signal it is putting out?

@GMo77 

 

Generally under the Router GUI Advanced Wifi Settings page:

 

 

Can verify that using a Network Analyzer too on any Device that can see Wireless signals. Some of them may not show the data though...

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 539

Replies: 3

Related Articles