Archer AX50 10% negotiated speed wired & wireless

Archer AX50 10% negotiated speed wired & wireless
Archer AX50 10% negotiated speed wired & wireless
2021-01-18 08:16:00
Hardware Version: V1
Firmware Version: 1.0.10 Build 20201224 re.71140(5553)

Hello,

 

I can't get fast download speeds while using my router. It fluctuates between 100 - 200Mbps. The negotiated speed is 1000Mbps Full Duplex.

When I'm connected directly to the modem, I reach near maximum speed. 

 

I've already updated firmware. I've rebooted multiple times. I've changed the QOS to 1000Mbps. How do I fix this?

0
0
#1
Options
4 Replies
Re:Archer AX50 10% negotiated speed wired & wireless
2021-01-18 15:00:50

@MX46 

 

I assume you are connected via an Ethernet cable, not wireless?

 

Are you checking the speed using the same cable, that is the same one from the PC to the router and to the Modem?

 

When you change devicess connected to the Modem, do you power off all devices and then power on the modem first and then the device connected to it?

 

Assume you have only used wired connections, have you tests ALL router Ports?

 

Have you tried a different cable?

 

Did you have a different router before and got full speed?

0
0
#2
Options
Re:Archer AX50 10% negotiated speed wired & wireless
2021-01-18 19:37:14

@IrvSp 

 

It's slow regardless if it's wired or wireless. I've tried multiple cat7 cables. I've tried other routers and consistently get better speeds. Also tested every single port. Same cables used for testing directly to the cable modem and achieving full speed.

0
0
#3
Options
Re:Archer AX50 10% negotiated speed wired & wireless
2021-01-19 18:46:28

@MX46 

 

You could try uninstalling Tether then testing the speeds again. The QoS did slow down speeds for some. Another thing is if you notice the router getting very warm try repositioning it for better airflow.

0
0
#4
Options
Re:Archer AX50 10% negotiated speed wired & wireless
2021-01-20 07:55:33

@Tony 

 

I've unbound the router from remote management and uninstalled Tether. However, for QoS there is no toggle switch to turn it off. I have it set to Standard and turned off any device priorities. The router is also well ventilated. 

 

That improved the speed a little bit. I'm hitting around between 550 - 600Mbps. Still slower than full duplex but better than what it was before. 

0
0
#5
Options