403 Forbidden to interface after setting VLAN

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
403 Forbidden to interface after setting VLAN
403 Forbidden to interface after setting VLAN
2021-01-22 07:11:19
Model: TL-WA801ND
Hardware Version: V5
Firmware Version: latest 6

I'm so stuck...

When I change the AP to multi-ssid and enable VLAN, everything works, except I can no longer access the interface on WiFi or Ether net

I can see AP on my router

It has an IP address

I have verified its getting port 80 and used the link in my router to attempt log-in

I'm on the same segment
I've updated the firmware

And I spent a few hours with my router/firewall box manufacturer confirming its not the router isolating he VLANS

I"ve tried different devices and cleared my cache

When I try to log in I get "403 forbidden"

 

I'm so stumped. 

The only thing I can think of is the AP is being smart and isolating the VLANs inside its self, like a auto feauter. 

I've also talked to support and they said they have not idea.

 

I'm about 18 hours into trying to fix this over 3 days. Any help would be greatly appreciated. Thank you!

0
0
#1
Options
3 Reply
Re:403 Forbidden to interface after setting VLAN
2021-01-25 21:36:08

@ubercorey 

 

Have you checked your network settings to make sure both devices are on the same VLAN? When you mention segment I assume the same IP scheme. By default, the VLAN IDs are 1 so your value may be different.

0
0
#2
Options
Re:403 Forbidden to interface after setting VLAN
2021-04-11 10:37:31

Are you sure that it has anything to do with VLAN. I have a brand new TL-WA801N v6.0 with the latest firmware and I experience the same when using multi ssid mode even without enabling VLAN (also when vlan is enabled, but again, I think it does not matter). It seems to me as a firmware bug. Could you check it on your end as well?

 

0
0
#3
Options
Re:403 Forbidden to interface after setting VLAN
2021-06-11 11:37:38

@ubercorey 

Try to have the switched Access for All LAN Connected Devices empowered. (screenshot) 

You can discover it at System Tools > Administration > Local Management

 

You can get more info from: https://www.tp-link.com/uk/support/

0
0
#4
Options