Archer A7/AC1750 Wireless clients not connecting to network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer A7/AC1750 Wireless clients not connecting to network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer A7/AC1750 Wireless clients not connecting to network
Archer A7/AC1750 Wireless clients not connecting to network
2021-02-06 17:24:03 - last edited 2022-02-16 16:06:45
Model: Archer A10  
Hardware Version: V5
Firmware Version: 1.1.0 Build 20201120 rel.50399

NOTE: The dropdown model list does not list Archer A7, had to select the A10 to post this. 

I've tried two newly purchased AC1750s in the last 2 days. The first one kept dropping the primary connection

to the ISP.  The 2nd one connects and stays connected fine, but WIFI clients cannot access the internet. I've 

rebooted the router. I've checked the settings, very basic. Even more interesting, I can connect to the wifi w. a

mobile device but the device doesn't show as a client in the tplink router web interface. To ensure I wasn't

connecting to the wrong wifi, I changed the wifi password, told the mobile device to forget the wifi, then I

rediscovered/reconnected with the new password. I MUST fix this by Monday or go back to my original connection

methodology, which means I'll be returning both of these routers.  Wired connections work fine. 

UPDATE IN CASE SOMEONE ELSE HAS THIS ISSUE: For some reason the clients connecting to the wifi were being given an IP from a different pool. Factory reset the router (push the reset button for 10 sec), then set it up again, clients are now getting IPs from the correct pool, and they now show as connected clients in the TPlink mgmt i/f. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer A7/AC1750 Wireless clients not connecting to network-Solution
2021-02-06 20:45:34 - last edited 2022-02-16 16:06:45

@jkhiwtfrtytyp 

 

I suggest you contact Support.

 

Those problems seem odd to me?

 

You didn't supply a lot of info, so it is difficult to debug with no hard info.


For instance:

 

  • When the first one dropped the modem connection, what were the LED like (on/off)?
  • Anything in the LOG about the dropped connection?
  • Wifi can't access the Internet, how do you know?
  • What debug did you do?
  • What OS are you using?

 

Still, I think you best chance for help is contact support.

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Archer A7/AC1750 Wireless clients not connecting to network-Solution
2021-02-06 20:45:34 - last edited 2022-02-16 16:06:45

@jkhiwtfrtytyp 

 

I suggest you contact Support.

 

Those problems seem odd to me?

 

You didn't supply a lot of info, so it is difficult to debug with no hard info.


For instance:

 

  • When the first one dropped the modem connection, what were the LED like (on/off)?
  • Anything in the LOG about the dropped connection?
  • Wifi can't access the Internet, how do you know?
  • What debug did you do?
  • What OS are you using?

 

Still, I think you best chance for help is contact support.

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 755

Replies: 1

Related Articles