Not all Connected devices do not show in "Address Reservation" list

Not all Connected devices do not show in "Address Reservation" list
Not all Connected devices do not show in "Address Reservation" list
2021-02-08 04:03:46 - last edited 2021-02-10 21:49:21
Model: Deco X60
Hardware Version: V2
Firmware Version: 1.0.5 Build 20201013 Rel. 64247

When trying to reserve an address for one of the connected devices it cannot be found.  The list of devices to select from is not a complete list of the devices connected to my network. Because the device I want to reserve an address for the device that is not listed I cannot do so. 

 

Anyone know why I cannot see all devices that are connected? Or how to get them to show up?

Is this a bug that TPlink needs to fix with a firmware update?

Thanks

0
0
#1
Options
1 Accepted Solution
Re:Not all Connected devices do not show in "Address Reservation" list -Solution
2021-02-10 21:49:08 - last edited 2021-02-10 21:49:21
Issue has been resolved. Trend Micro home network security device was causing the issue.
Recommended Solution
0
0
#7
Options
6 Reply
Re:Not all Connected devices do not show in "Address Reservation" list
2021-02-09 18:19:34

@BigW3260 

 

Are the devices you are not seeing categorized as a smart device such as a plug or bulb rather than listed under devices or are they configured for a static IP locally?

0
0
#2
Options
Re:Not all Connected devices do not show in "Address Reservation" list
2021-02-09 18:39:23

@Tony

No they are not catagorized as smart devices, and are not set up with a static IP locally. Many of the devices show as "Offline Devices" even though they are on and connected and are working on the internet. I an access many of these via the web even though they say "Offline" on the DECO app. This appears to be a bug in the software of the APP or the DECO router firmware.

Tony wrote

@BigW3260 

 

Are the devices you are not seeing categorized as a smart device such as a plug or bulb rather than listed under devices or are they configured for a static IP locally?

 

0
0
#3
Options
Re:Not all Connected devices do not show in "Address Reservation" list
2021-02-09 23:18:59

@BigW3260 

 

What have you tried so far?

0
0
#4
Options
Re:Not all Connected devices do not show in "Address Reservation" list
2021-02-09 23:38:56

 

Tony wrote

@BigW3260 

 

What have you tried so far?

@Tony  LOL.  I have rebooted the deco's I have rebooted my phone with the App. I have turned off the devices and restarted them. The fact that they are working via the internet tells me the router is working but the software reports many of them as off line. I also tried removing the device in the Offline list and when the device is rediscovered it still shows offline. Another issue is why is the memory usage 72% on the router is that normal? Seems very high.

 

What is TPlink trying to get it to work?

0
0
#5
Options
Re:Not all Connected devices do not show in "Address Reservation" list
2021-02-10 20:06:36 - last edited 2021-02-10 20:07:31

BigW3260 wrote

When trying to reserve an address for one of the connected devices it cannot be found.  The list of devices to select from is not a complete list of the devices connected to my network. Because the device I want to reserve an address for the device that is not listed I cannot do so. 

 

Anyone know why I cannot see all devices that are connected? Or how to get them to show up?

Is this a bug that TPlink needs to fix with a firmware update?

Thanks

@BigW3260 

Here is a screen shot of one of the devices that is ACTIVE on my network but shows as "offline" in the Deco app.

0
0
#6
Options
Re:Not all Connected devices do not show in "Address Reservation" list -Solution
2021-02-10 21:49:08 - last edited 2021-02-10 21:49:21
Issue has been resolved. Trend Micro home network security device was causing the issue.
Recommended Solution
0
0
#7
Options