x60 setup with AT&T Uverse 5268AC Gateway

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

x60 setup with AT&T Uverse 5268AC Gateway

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
x60 setup with AT&T Uverse 5268AC Gateway
x60 setup with AT&T Uverse 5268AC Gateway
2021-02-11 21:46:50
Model: Deco X60  
Hardware Version:
Firmware Version: 1.0.5

Hello,

My purpose for inquiring here in the forums is to ensure I'm getting the most out of my setup.  I am a complete newb at this stuff (I've read the FAQ's and it's like reading Greek haha), so please go easy on me.

 

 

Backdrop:

I have Att Uverse, and my modem/router model # 5268ac fxn.  There's only one place in the house where this Att modem/router can go, due to the previous owner running the cables and then finishing the basement with drywall (unless I want to start ripping into drywall, which I don't!).  Consequently, our wi-fi signal is fine in some areas but mostly poor throughout the house.

 

I just purchased a three-pack of X60's.  I had three areas of my house in mind for them (one for each floor)...... however I now realize that one has to sit virtually right next to the Att modem.... which means I'll need to buy one more.  Fyi, there's no way to run cables to the other two satellite Deco's.... so only the one will remain connected via cable.

 

 

Current Status:

Last night, I connected one of the x60's via cable to the Att modem/router and did the setup (and updated firmware).   When I'm still close to the x60 (same room), I can see (via the app) that my phone is connected.  However, when I leave the room and/or go upstairs, it shows that my phone is no longer connected to the x60, yet I am still connected via wireless.

 

 

Questions:

Is it a problem that I don't get a signal from the deco, but I do from the ATT modem when I'm upstairs?  Said differently, is it a problem that I'm getting a signal from both?

 

Before I plug in the other two satellites, is there anything else I should do to ensure the best connection / wifi strength?

 

 

Thank you for any help.

  0      
  0      
#1
Options
6 Reply
Re:x60 setup with AT&T Uverse 5268AC Gateway
2021-02-12 01:06:04

@TSelanne 

 

I would probably make the Deco name different. This would avoid a device jumping between the Deco and the AT&T which will interrupt any connection, and should you be in the basement you can connect to either.

  0  
  0  
#2
Options
Re:x60 setup with AT&T Uverse 5268AC Gateway
2021-02-12 15:09:32

@Tony forgive me if this is a silly question..... but isn't the entire point of having a mesh system (vs a range extender) is that the system & satellites are all on the same network?  If I change the name, won't I have two networks and then I'll be bouncing back and forth between the two, depending on where I am in the house?  (fyi, the Att modem/router is on the first floor, not in the basement)

  0  
  0  
#3
Options
Re:x60 setup with AT&T Uverse 5268AC Gateway
2021-02-12 18:40:28

@TSelanne 

 

Having everything named the same doesn't mean you have a mesh network. Similar to having three Archer C7's all named the same network name. In the end, you have one network name, but if you want a mesh network you would want only the Deco units to broadcast the Wi-Fi. The easiest approach would be to disable the Wi-Fi on the AT&T device, but if you still want Wi-Fi on the AT&T I would have it different.

 

If you want everything named the same that would work, but should you notice random drops you would at least know what to try first.

  0  
  0  
#4
Options
Re:x60 setup with AT&T Uverse 5268AC Gateway
2021-02-14 03:25:17 - last edited 2021-02-14 19:15:14

@Tony thank you for your help, I get what you're saying now.  I tried disabling the att wireless but it wouldn't let me..... (don't understand why I followed the directions)..... so I just changed the network name back to the original/ default name so I can use our name (that we're used to) w the decos.

 

Somewhat new topic:  I ended up running cat6 wires through my basement ceiling and up to 1st floor where Deco Main is located.  However, if I run a wire from Deco Main to Deco1 (basement), and Deco2 (upstairs) has to be wireless, will Deco2 pull signal from dmain (1st floor)?  Or d1 (basement) ?  Or whichever has the stronger signal?

  0  
  0  
#5
Options
Re:x60 setup with AT&T Uverse 5268AC Gateway
2021-02-16 23:42:27

@TSelanne 

 

When the Deco (wireless) boots up it will find the Deco with the best connection (speed/performance) and connect to that so I would first set up the main, then the wired satellite Deco, then finally boot the designated wireless one.

  0  
  0  
#6
Options
Re:x60 setup with AT&T Uverse 5268AC Gateway
2021-02-17 02:23:16

@Tony thank you very much kind sir much appreciated 🙏 

  2  
  2  
#7
Options

Information

Helpful: 0

Views: 748

Replies: 6

Related Articles