Archer A7 (AC1750) limiting negotiation speed at 100Mbps

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer A7 (AC1750) limiting negotiation speed at 100Mbps

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer A7 (AC1750) limiting negotiation speed at 100Mbps
Archer A7 (AC1750) limiting negotiation speed at 100Mbps
2021-02-21 19:08:22
Model: Archer A7  
Hardware Version: V5
Firmware Version: 1.1.0

I'm using my Archer A7 as a bridge between the Arris router provided by the internet supplier and my desktop.

They are connected through a CAT5e Ethernet cable.

When I connect the cable directly to my desktop and check the negotiation speed on the Arris router parameters I get a speed of 1000Mbps as shown in the screenshot below:

 

However when I connect the same cable to my Archer A7 WAN port, the speed is capped at 100Mbps, as shown below:

 

This is causing my internet speed to be capped at 100Mpbs while the speed I'm paying for is 250Mbps.

 

I`ve already set the Duplex speed on my Archer A7 advanced settings to 1000Mbps but no success:

 

Does anyone know what else can I do in order to try to fix this issue?

  3      
  3      
#1
Options
1 Reply
Re:Archer A7 (AC1750) limiting negotiation speed at 100Mbps
2021-02-23 22:11:35 - last edited 2021-02-23 22:12:57

@john_flag 

 

Try setting up the A7 as an AP device: https://www.tp-link.com/us/support/faq/2066/

 

If you still get 100 Mbps, another thing to try is to set up the A7, but utilize the LAN ports rather than the WAN port. This guide shows a older GUI, but the concept/step is the same: https://www.tp-link.com/us/support/faq/417/

 

Although the cable going to the your Arris was tested with the computer, swap the Ethernet cable with any other you have, possibly one that came with the A7 to see if that may work.

  0  
  0  
#2
Options

Information

Helpful: 3

Views: 2025

Replies: 1