Archer AX3000 has slow wireless speeds (but good lan speeds)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer AX3000 has slow wireless speeds (but good lan speeds)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX3000 has slow wireless speeds (but good lan speeds)
Archer AX3000 has slow wireless speeds (but good lan speeds)
2021-02-25 20:50:45
Model: Archer AX3000  
Hardware Version: V1
Firmware Version: 1.0.4

I recently purchased an Archer AX3000. I have a gigabit AT&T WAN connection, which when wired in I get full speeds on multiple speedtests. When connecting to wifi from any device in my house I consistantly get between 250-300mbps. I've tried changing channels / channel width and disabling QOS. Does anyone have any tips for what else to try, or is this a dud?

  2      
  2      
#1
Options
3 Reply
Re:Archer AX3000 has slow wireless speeds (but good lan speeds)
2021-03-01 22:59:33

@momzfavorite 

 

If you installed Tether for the app, uninstall it on your smartphone and unbind the router to the cloud account. Reboot the router and test the speeds again. Make sure no device is set for any priority as well.

 

If the wireless devices you are testing have shown in the past to go higher than 300 Mbps, I would follow up with support in that case. 

  0  
  0  
#2
Options
Re:Archer AX3000 has slow wireless speeds (but good lan speeds)
2021-04-06 00:22:21 - last edited 2021-04-06 14:39:12

@momzfavorite 

 

I have an AX6000, but I suspect my resolution will also help you as well. You can skip my novel of notes and just mimic the screenshot at the bottom to match your settings as well. I navigated to the router page via IP address, and then did the advanced settings to get to them.

 

------------------------------------------------------------------------------------

 

This week, i made some big changes to my internet.

 

Went from 400 Mbps to 1.2 Gbps. This required a modem update to a DOCS 3.1 to support the high speeds.

 

Since this Archer AX6000 has a 2.5 Gbps WAN (Internet) port, I got the Netgear Nighthawk CM2000 modem, which has a 2.5 Gbps outbound port to use with the AX6000.

 

I learned and caught bunch of stuff, some already mentioned in this forum. My issues ARE now resolved, and i'll explain them below.

 

1. You need to make sure you are using a COAX splitter that is good quality. I had a splitter and it caused randomized speed test results anywhere from 500 - 900 Mbps when directly wired into modem. Once I removed the splitter and went right into the modem, I was able to get 950+ Mbps consistently.

 

2. Removing Smart Connect feature on the WiFi options of the AX6000 boosted my speeds. (noted in the image at the end of this post)

        This is also needed in order to enable the MIMO function under 5Ghz setting, which also boosted my speeds a little. (noted in the image at the end of this post)

 

3. Setting the QOS speeds manually did help speeds slightly. I set mine to what Xfinity claims I'm getting, so 1.2 Gbps down and 45 Mbps up.

 

4. Removing the Antivius functions also increased some of the speed. 

 

5. Finally, setting the proper channel in your 5 GHz band matters. With 160 MHz you can really only set either channels 36 or 100. Channel 100 is the only channel (of the 2 I noted) that features DFS, so I chose that. I did test both, and the DFS feature must be supported by my Intel AX200, as my speeds improved.

 

My WiFi connection status states 1.2 Gbps speed, so my download speeds are roughly 600 Mbps on Wifi. Wifi (including WiFi 6) are all half duplex, vs a wired connections full duplex. What this means is that you'll see speed results at half your connected status. If this sounds confusing, that is because it is a little confusing. Which lead me to the final fix (step 6).

 

6. In the 5 GHz settings of the Advanced Router settings, I changed my band width from "auto" to "160 MHz ". (noted in the image at the end of this post) I didn't realize it, but my WiFi 6 devices were all grabbing the 80hz when it was on auto. Once I set it to 160 MHz, my speed status doubled to 2.4 Gbps on WiFi 6 client device status (when very close to the router). As I'll explain below, WiFi is half duplex, so you'll need 2.4 Gbps to actually get a 1.2 Gbps connection. All lower frequencies still work with this setting statically set to 160 by the way, so you don't need to worry about this breaking non WiFi 6 clients that only support 20/40/80 frequincies. 

 

To explain Duplex speeds further....

In short, if you're wired at 1 Gpbs speed (which is FULL DUPLEX), you'll get the full speed or very close to it. In my case its about 950 Mbps internet speed.

if you're WiFi at 1.2 Gbps speed (which is HALF DUPLEX), then you'll see around 600 Mbps internet speed. Since WiFi is also a bit unreliable, its normal to see this fall between 550-620 Mbps. If you get your WiFi to be 2.4 Gbps (or better), now you are theoretically faster than standard gig Ethernet wired connection!

 

Its a common misconception that WiFi is full duplex, and I think that causes some confusion. There are also many other factors in here as well, such as tri-band (this router is dual band). As a good rule of thumb, just remember that your actual internet/network speed will be half your connected WiFi speed, or a max of whatever your ISP gives you.

 

Here is an image of my settings, maybe it'll help someone:

 



After the above adjustments were made, my WiFi status went from 1.2 Gbps to 2.4 Gbps as I'd noted. As a result my internet speed test went from a max of 600 (ish) Mbps download speed to match my Ethernet speeds of about 950+ Mbps. Screenshot below:
*Note, that if my WiFi connected status is 1.2 Gbps, then my speed test will be at around 600 Mbps or lower*

 

  0  
  0  
#3
Options
Re:Archer AX3000 has slow wireless speeds (but good lan speeds)
2021-08-29 20:36:35

@Jeads 

Had same issue. Did exactly what Jeads said. WiFi working perfectly now. 

  0  
  0  
#4
Options

Information

Helpful: 2

Views: 3497

Replies: 3

Related Articles