Powerline AV1300

Powerline AV1300
Powerline AV1300
2021-03-21 08:24:20
Hardware Version: V3
Firmware Version:

My network provider give me speed 100. 

In my room i cant make cables so i go to powerline. First i get AV500, and it gives me speed 50mbps but it suddenly disconnect for a minute or two and back. So i lose nerve and get AV1300. First, it gives me speed 65-75, i was very happy. I have this a couple of days i still not sure do this device disconnect. But, later that day speed go down to 30, and dont want to go high anymore.

Advices? I dont change anything, powerline alone go to 30 and dont want to back to first speeds he have?

 

0
0
#1
Options
4 Replies
Re:Powerline AV1300
2021-03-23 10:46:07
A decrease in bandwidth typically means that there is a source of noise on your power network. From your description, it appears that you may have connected a device to the power outlet that is creating this noise and thus reducing the bandwidth of the powerline devices.
2
2
#2
Options
Re:Powerline AV1300
2021-03-25 18:59:12

Thank you but i am not sure if this the case.

How in beggining i get higher speed and now cant?

0
0
#3
Options
Re:Powerline AV1300
2021-03-25 20:36:29 - last edited 2021-03-25 20:38:00

did you connect any device to the power outlets of your electrical installation or did you turn on any device between when the speed was high and low ?

 

Try unplugging all the devices from the power outlets, like lights, tv, console, washing machine, etc. disconnect everything you can and them reboot the powerline devices and check speed.

0
0
#4
Options
Re:Powerline AV1300
2021-03-28 07:38:57

No, i let everything be the same, this is the reason why i am confused!

0
0
#5
Options