Parental controls not working on Deco x60 v1.6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Parental controls not working on Deco x60 v1.6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Parental controls not working on Deco x60 v1.6
Parental controls not working on Deco x60 v1.6
2021-03-28 22:02:46 - last edited 2021-04-05 20:57:16
Model: Deco X60  
Hardware Version: V1
Firmware Version: 1.2.3 Build 20200330 Rel 41420

I have a new Deco x60 and the parental controls are not working. I've read through all suggestions. It won't block sites I tell it to block.

 

I've entered the following in sites to block...

www.facebook.com
facebook.com

and I can still get to them.

I've also paused the internet and I can still browse.

I only have 1 profile with 2 devices in it.

In addition when I go to Insights there is no history.

 

I have the latest firmware.

 

I have a v1.6 deco.  I've read there are issues with this version.  Do I need to return it for a v2?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Parental controls not working on Deco x60 v1.6-Solution
2021-04-01 00:25:21 - last edited 2021-04-05 20:57:16

@Mojomatt This was fixed by upgrading the firmware to 1.2.6 Build 20201222 Rel. 54531.

Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:Parental controls not working on Deco x60 v1.6-Solution
2021-04-01 00:25:21 - last edited 2021-04-05 20:57:16

@Mojomatt This was fixed by upgrading the firmware to 1.2.6 Build 20201222 Rel. 54531.

Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 0

Views: 543

Replies: 1

Related Articles