How to change to WPA 2 (AES)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

How to change to WPA 2 (AES)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How to change to WPA 2 (AES)
How to change to WPA 2 (AES)
2021-03-31 02:24:11
Model: Archer AX3000  
Hardware Version: V16
Firmware Version: ??

Looking to change to WPA2 (AES).   My iPad and phone are saying weak security. 

  0      
  0      
#1
Options
1 Reply
Re:How to change to WPA 2 (AES)
2021-03-31 15:37:15

@Llibretnem2020 

 

In the Web based GUI, change to ADVANCED, WIRELESS, WIRELESS SETTINGS, and select WPA2-PSK and  AES, Should fix it. Can still see iOS saying there is a problem if you have turned off PRIVATE ADDRESS, but it isn't a problem usually on your home LAN (setting is per network).

  3  
  3  
#2
Options

Information

Helpful: 0

Views: 675

Replies: 1

Related Articles