Problem with WAN port AX20 (auto-negotiation)

Problem with WAN port AX20 (auto-negotiation)
Problem with WAN port AX20 (auto-negotiation)
2021-04-11 15:42:53
Hardware Version: V1
Firmware Version: 1.2.0 Build 20200929 rel.54838(4555)

Hi,

 

I have an issue with Archer AX20 WAN port.

 

If I set it to auto-negotiation, it doesn't work at all.  If I set it to 100Mbit full duplex (the actual connection speed), then it works but it is not very stable and it reaches max speed of 15mb/s. If i set 100Mbit half-duplex works 87mbit. My speed from ISP is 100mbps. Cables are fine, check with my PC directly, other routers ,etc.

 

If i connect the old router, automatically obtain the wan connection.

 

It seems like some incompatibility with the ISP network or firmware thing.

 

Anybody have or had similar issue?

 

Thank you!

0
0
#1
Options
1 Reply
Re:Problem with WAN port AX20 (auto-negotiation)
2021-04-11 23:51:40

@FlaCky

 

FlaCky wrote

If i set 100Mbit half-duplex works 87mbit. My speed from ISP is 100mbps. Cables are fine, check with my PC directly, other routers ,etc.

 

If i connect the old router, automatically obtain the wan connection.

 

OK, but what was the speed with the OLD router? How does it connect?

 

Half Duplex means one way at a time can use the cable. Full means the cable will work both in and out at the same time.

 

Of course, the DEVICE must match.

 

Now a days most if not all devices are 1Gbps speed, Full duplex.

 

That said, 100Mbps Half duplex has some overhead, and the time taken to upload. 87Mbps is reasonable.

 

Still, set it to 1000Mbps Full Duplex, it will work best. That does require the device to be at the same and at least CAT 5e cables. With that, you should be getting up to 120Mbps (ISP's usually over provision the speed so in all cases you get 100Mbps or more, usually by 20%).

0
0
#2
Options