Can not pair WPA4220 to existing network

Can not pair WPA4220 to existing network
Can not pair WPA4220 to existing network
2021-05-11 09:34:18
Model: TL-WPA4220
Hardware Version: V5
Firmware Version: 1.0.1 Build 200811 Rel.68784n (6985/8575)

I've recently bought a TL_WPA4220 to connect to my existing network which already has a TL-WPA4220 and PA4010.

 

I can't pair the new TL_WPA4220 to the network.

 

I press the pair button of a device already configured in my network. The Power LED starts blinking.

 

I switch the new TL_WPA4220 on and wait for it to settle down. I see the Power LED stay on. The WIFI LED stay on.

I then press the pair button on the new TL_WPA4220 and nothing changes. The lights stayed the same.

 

I could connect to the TL_WPA4220, but it gave me a wireless network address 192.168.0.? whereas my network is 192.168.1.?. It was the same on the ethernet.

 

After hours of switching on/off I eventually managed to pair the new TL_WPA4220. Now on ethernet I get 192.16.1.? so at least I can connect to the internet. No wireless, swithec of/off several times moved to a different socket - still no wireless.

 

Connecting to my router discovered the ip address of the new TL_WPA4220. Logged onto it through my browser, the only thing that was odd was that dayalight saving was disabled. Enabled day light saving for UK. Rebooted. Get Wireless!!!!!!!!!!!!!!!!!!!

 

All sorted and working. Hope it stays that way.

 

I' happy and would want to close this thread as solved.

 

3
3
#1
Options